Freeze durante il primo avvio

Problemi con l'installazione di Debian...

Freeze durante il primo avvio

Messaggioda emaxxim » 10/09/2017, 23:11

Salve a tutti, vi chiedo aiuto per un problema che affligge il mio notebook. Ho installato Debian 9.1 da USB e la procedura non ha dato alcun problema. Al successivo avvio però inizia il log durante la fase di caricamento e dopo un flash (come se venisse visualizzata un'immagine velocemente) il boot si blocca. Non sò come risolvere poiché il sistema non si avvia, vi chiedo aiuto. Allego una foto dello schermo. Grazie per l'aiuto che mi riuscirete a dare.
https://imgur.com/a/uYIP7
emaxxim
Newbie
Newbie
 
Messaggi: 18
Iscritto il: 25/02/2015, 14:05

Re: Freeze durante il primo avvio

Messaggioda Aki » 11/09/2017, 7:21

Dalla foto non si evincono anomalie: invia una registrazione video.

Verifica se il computer si avvia in modalità single user.

Per cortesia, infine, fornisci maggiori informazioni merito alle caratteristiche hardware del computer.
Aki
Global Moderator
Global Moderator
 
Messaggi: 7387
Iscritto il: 27/12/2007, 16:59

Re: Freeze durante il primo avvio

Messaggioda emaxxim » 11/09/2017, 20:44

Le specifiche tecniche complete del portatile sono riportate sul sito Hp a questo link https://support.hp.com/us-en/product/HP-15-ba000-Notebook-PC-series/10862317/document/c05177317#AbT0.
Riporto anche il link del video https://drive.google.com/file/d/0B0ws3bgmCWtMVFlaQXZ3NTNnSUk/view?usp=sharing che ho ridotto perché il portatile resta esternamente fermo. Si può vedere che dopo il flash dello schermo non lampeggia più il cursore. Confermo inoltre che il testo è sempre quello della foto nel primo post.
Grazie per ogni aiuto.
emaxxim
Newbie
Newbie
 
Messaggi: 18
Iscritto il: 25/02/2015, 14:05

Re: Freeze durante il primo avvio

Messaggioda Aki » 11/09/2017, 22:21

È molto probabile che si tratti di un problema relativo alla scheda grafica. Pertanto, avvia il sistema come single user, e installa i driver VESA per il server X . Quindi genera un log relativa la tua installazione.
Aki
Global Moderator
Global Moderator
 
Messaggi: 7387
Iscritto il: 27/12/2007, 16:59

Re: Freeze durante il primo avvio

Messaggioda emaxxim » 12/09/2017, 16:41

Non ho idea di come accedere tramite single user visto che non si carica nulla ed il sistema risulta bloccato.
emaxxim
Newbie
Newbie
 
Messaggi: 18
Iscritto il: 25/02/2015, 14:05

Re: Freeze durante il primo avvio

Messaggioda Aki » 15/09/2017, 17:03

emaxxim ha scritto:Non ho idea di come accedere tramite single user visto che non si carica nulla ed il sistema risulta bloccato.

Dal secondo menù di grub.
Aki
Global Moderator
Global Moderator
 
Messaggi: 7387
Iscritto il: 27/12/2007, 16:59

Re: Freeze durante il primo avvio

Messaggioda Aki » 23/09/2017, 20:58

@emmaxim: hai aggiornamenti ?
Aki
Global Moderator
Global Moderator
 
Messaggi: 7387
Iscritto il: 27/12/2007, 16:59

Re: Freeze durante il primo avvio

Messaggioda emaxxim » 30/09/2017, 11:43

Non ho risolto nulla, dal secondo menù di grub incorro sempre in un freeze dopo il flash dello schermo.
emaxxim
Newbie
Newbie
 
Messaggi: 18
Iscritto il: 25/02/2015, 14:05

Re: Freeze durante il primo avvio

Messaggioda Aki » 01/10/2017, 21:46

L'unico modo che hai per aiutarti/aiutarci a capire il malfunzionamento è aumentare il livello di debug del kernel all'avvio, dal momento che il log che hai inviato evidenzia solo messaggi di errore relativi a firmware mancanti. Per farlo, da grub puoi entrare nella configurazione delle istruzioni di avvio del kernel e sostituire quiet con debug e, quindi, avviare ed effettuare nuovamente una registrazione video di cosa compare a schermo.
Aki
Global Moderator
Global Moderator
 
Messaggi: 7387
Iscritto il: 27/12/2007, 16:59


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti