Pagina 1 di 1

problema firmware

MessaggioInviato: 10/01/2017, 18:54
da claudio.3
ciao a tutti, ho un problema con il firmware RTL_NIC/RTL8168E-3.FW
Ho scaricato su chiavetta usb FIRMWARE-NONFREE_0.43.TAR.GZ dopo anche il dsc, scompattato e anche tolto dalle sottocartelle il file ma nulla, non mi legge il file.
Quando cerca di caricare il file la chiavetta lampeggia ma sembra che non gli piaccia, il file sembra giusto, questa sotto è la pagina dove l'ho scaricato
https://packages.debian.org/jessie/firmware-realtek.

ho sbagliato qualcosa? fatemi sapere grazie

Re: problema firmware

MessaggioInviato: 10/01/2017, 19:03
da mark
non hai scaricato il pacchetto deb, il link corretto è questo
http://ftp.it.debian.org/debian/pool/non-free/f/firmware-nonfree/firmware-realtek_0.43_all.deb
poi devi installarlo manualmente tramite dpkg

Re: problema firmware

MessaggioInviato: 10/01/2017, 19:49
da byte64
Se stai installando debian da zero forse ti conveniene utilizzare l'immagine iso con i firmware non-free già inglobati, puoi scaricarla da qui:
https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/
Semplifica e velocizza parecchio il tutto...
Ciao

Re: problema firmware

MessaggioInviato: 11/01/2017, 17:29
da claudio.3
ho visto che ci sono anche la lista firmware piu comuni che hanno estensione .deb
io stavo cercando di caricare i firmware nell'installazione.......all'inizio quando cerca l'hardware.

si puo' installare anche il pacchetto .deb dopo l'installazione? e non c'è da configurare più
nulla? è un driver realtek della scheda di rete

si, ho visto anche che c'è una edizione non ufficiale con driver non free, è la soluzione senza complicarsi la vita.

Re: problema firmware [risolto]

MessaggioInviato: 12/01/2017, 17:12
da claudio.3
Ho riprovato a caricare il file sulla chiavetta questa volta con windows formattato e caricato e ha funzionato, prima avevo usato mint sia con formattazione ext4......avevo i miei dubbi e poi con fat ma nulla.
grazie lo stesso, risolto.