Errore aggiornando SId

Problemi con l'installazione di Debian...

Errore aggiornando SId

Messaggioda samiel » 19/11/2017, 11:14

Stamane aggiornando Sid ricevo il seguente messaggio di errore
Codice: Seleziona tutto
root@debian:~# aptitude full-upgrade
I seguenti pacchetti saranno aggiornati:             
  kpat ktuberling
I seguenti pacchetti parzialmente installati saranno configurati:
  desktop-file-utils hicolor-icon-theme man-db mime-support
2 pacchetti aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
È necessario prelevare 0 B/36,2 MB di archivi. Dopo l'estrazione, verranno occupati 37,6 MB.
Continuare? [Y/n/?] Y
Recupero delle segnalazioni di bug... Fatto           
Analisi delle informazioni... Fatto       
Lettura dei changelog... Fatto
(Lettura del database... 289233 file e directory attualmente installati.)
Preparativi per estrarre .../kpat_4%3a17.08.3-1_amd64.deb...
Estrazione di kpat (4:17.08.3-1) su (4:16.08.1-1+b1)...
dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/kpat_4%3a17.08.3-1_amd64.deb (--unpack):
 tentata sovrascrittura di "/usr/share/man/it/man6/kpat.6.gz" presente anche nel pacchetto kde-l10n-it 4:16.04.3-2
Preparativi per estrarre .../ktuberling_4%3a17.08.3-1_amd64.deb...
Estrazione di ktuberling (4:17.08.3-1) su (4:16.08.0-1+b1)...
dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/ktuberling_4%3a17.08.3-1_amd64.deb (--unpack):
 tentata sovrascrittura di "/usr/share/ktuberling/sounds/it/baffi.wav" presente anche nel pacchetto kde-l10n-it 4:16.04.3-2
dpkg-deb: errore: paste subprocess was killed by signal (Pipe interrotta)
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/kpat_4%3a17.08.3-1_amd64.deb
 /var/cache/apt/archives/ktuberling_4%3a17.08.3-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Elaborazione dei trigger per mime-support (3.60)...
Elaborazione dei trigger per desktop-file-utils (0.23-2)...
Elaborazione dei trigger per man-db (2.7.6.1-2)...
Elaborazione dei trigger per hicolor-icon-theme (0.17-1)..

Devo pensare si tratti di un momentaneo bug?

grazie
m
samiel
wiki member
wiki member
 
Messaggi: 2033
Iscritto il: 12/08/2006, 15:05
Località: Venezia

Re: Errore aggiornando SId

Messaggioda marcomg » 20/11/2017, 8:53

Dai un dpkg -i --force-overwrite al pacchetto incriminato (comunque è un errore momentaneo di sicuro, hanno messo un file in 2 pacchetti differenti).
Windows is what you open when you want fresh air from outside.
Avatar utente
marcomg
Global Moderator
Global Moderator
 
Messaggi: 5497
Iscritto il: 22/08/2011, 18:54


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti