[RISOLTO] Dipendenze non soddisfatte libmarblewidget-qt5-25

Problemi con l'installazione di Debian...

[RISOLTO] Dipendenze non soddisfatte libmarblewidget-qt5-25

Messaggioda samiel » 20/12/2017, 13:59

Da diversi giorni con Sid mi trovo in questa situazione:
Codice: Seleziona tutto
I seguenti pacchetti hanno dipendenze non soddisfatte:
 libmarblewidget-qt5-25 : Dipende: libastro1 (= 4:16.08.3-2) but 4:17.08.3-2 is to be installed
Le seguenti azioni permetteranno di soddisfare queste dipendenze:

     Mantenere i seguenti pacchetti alla versione attuale:
1)     libastro1 [4:16.08.3-2 (now)]                     
2)     libmarblewidget-qt5-28 [Non installato]           
3)     marble [4:16.08.3-2 (now)]                         
4)     marble-plugins [4:16.08.3-2 (now)]             

Suppongo si tratti di un bug momentaneo negli aggiornamenti,
che tuttavia (se ho cercato bene) non trovo segnalato.
Qualcun altro lo riscontra?

grazie
m
Ultima modifica di samiel il 20/12/2017, 14:08, modificato 1 volta in totale.
samiel
wiki member
wiki member
 
Messaggi: 2067
Iscritto il: 12/08/2006, 15:05
Località: Venezia

Re: Dipendenze non soddisfatte di libmarblewidget-qt5-25

Messaggioda samiel » 20/12/2017, 14:08

Ho risolto eliminando libmarblewidget-qt5-25 e installando libmarblewidget-qt5-28.
Non capisco perché aptitude non mi ha gestito la cosa, ma pare che l'aggiornamento
sia andato cmq a buon fine

m
samiel
wiki member
wiki member
 
Messaggi: 2067
Iscritto il: 12/08/2006, 15:05
Località: Venezia

Re: [RISOLTO] Dipendenze non soddisfatte libmarblewidget-qt5

Messaggioda Ombra » 21/12/2017, 22:01

Non capisco perché aptitude non mi ha gestito la cosa

Perchè 'qt5-25' e 'qt5-28' non è la versione ma fa parte del nome, quindi per aptitude/apt etc sono due librerie diverse, anche se nei fatti sono la stessa
Ombra
wiki member
wiki member
 
Messaggi: 469
Iscritto il: 11/08/2007, 18:06
Località: Bologna


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron