Pagina 1 di 1

problemi aggiornamento testing

MessaggioInviato: 30/03/2018, 12:31
da samiel
Da una settimana aggiornando testing ricevo:
Codice: Seleziona tutto
I seguenti pacchetti hanno dipendenze non soddisfatte:
 default-java-plugin : Dipende: default-jre (= 2:1.8-59) but 2:1.9-62 is to be installed
 libswt-gnome-gtk-3-jni : Dipende: libswt-gtk-3-jni (= 3.8.2-4) but 3.8.2-4.3 is to be installed

Si tratta di un problema mio, o di pacchetti non ancora coordinati?

grazie
m

Re: problemi aggiornamento testing

MessaggioInviato: 04/08/2018, 20:54
da Jinko
Non so come ti sia trovato in quella situazione. Se, devo consigliare cosi su due piedi, direi che potresti provare:

Codice: Seleziona tutto
apt-get clean

Codice: Seleziona tutto
apt-get autoremove

Codice: Seleziona tutto
apt-get update

Codice: Seleziona tutto
apt-get upgrade

Codice: Seleziona tutto
apt-get install -f