Pagina 1 di 1

[RISOLTO] errore aggiornamento emacs-goodies-el

MessaggioInviato: 14/08/2018, 16:20
da samiel
da giorni aggiornando testing ricevo ricevo:
Codice: Seleziona tutto
Configurazione di emacs-goodies-el (40.0)...
Install emacsen-common for emacs25
emacsen-common: Handling install of emacsen flavor emacs25
Install emacs-goodies-el for emacs25
install/emacs-goodies-el: Handling emacs25, logged in /tmp/elc_w7jbBQ.log
Building autoloads for emacs25 in /usr/share/emacs25/site-lisp/emacs-goodies-el
ERROR: install script from emacs-goodies-el package failed
dpkg: errore nell'elaborare il pacchetto emacs-goodies-el (--configure):
 installed emacs-goodies-el package post-installation script subprocess returned error exit status 1
Configurazione di libiptc0:amd64 (1.6.2-1.1)...
Configurazione di file (1:5.34-2)...
Configurazione di iptables (1.6.2-1.1)...
Configurazione di lintian (2.5.96)...
Elaborazione dei trigger per libc-bin (2.27-5)...
Elaborazione dei trigger per initramfs-tools (0.132)...
update-initramfs: Generating /boot/initrd.img-4.17.0-1-amd64
Si sono verificati degli errori nell'elaborazione:
 emacs-goodies-el
E: Sub-process /usr/bin/dpkg returned an error code (1)
Configurazione di emacs-goodies-el (40.0)...
Install emacsen-common for emacs25
emacsen-common: Handling install of emacsen flavor emacs25
Install emacs-goodies-el for emacs25
install/emacs-goodies-el: Handling emacs25, logged in /tmp/elc_dddyws.log
Building autoloads for emacs25 in /usr/share/emacs25/site-lisp/emacs-goodies-el
ERROR: install script from emacs-goodies-el package failed
dpkg: errore nell'elaborare il pacchetto emacs-goodies-el (--configure):
 installed emacs-goodies-el package post-installation script subprocess returned error exit status 1
Si sono verificati degli errori nell'elaborazione:
 emacs-goodies-el

si tratta di un problema mio o c'è qualcosa che non funziona?
grazie
m

Re: errore aggiornamento emacs-goodies-el

MessaggioInviato: 18/08/2018, 19:09
da samiel
ho provato a fare un aptitude-purge e a reinstallare,
ma ottengo sempre lo stesso errore. solo io ho quel pacchetto :) ?

Re: errore aggiornamento emacs-goodies-el

MessaggioInviato: 20/08/2018, 10:21
da samiel
Trattasi di bug:
Codice: Seleziona tutto
Analisi delle informazioni... Fatto       
Bug serious di emacs-goodies-el (→ 40.0) <Aperti>
 b1 - #905578 - Install script from emacs-goodies-el package failed (Corretto: emacs-goodies-el/40.1)
 b2 - #905735 - emacs-goodies-el: postinst failure due to missing lcomp.el (Corretto: emacs-goodies-el/40.1)