Problema Scheda di rete ethernet e mirror

Problemi con l'installazione di Debian...

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 12/04/2019, 20:27

cmq no non mi fa avviare in recovery , non ce scritto da nessuna parte nel menu d avvio
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda s3v » 12/04/2019, 21:05

Deve esserci per forza.
La prima voce è il kernel normale di avvio. La seconda dovrebbe essere quella che ti mostra tutte le voci, compreso l'avvio in recovery; ora non ricordo come si chiama, "advanced options" o qualcosa di simile.

P.S.
Intanto cancello la tua precedente immagine. Poco utile vedere una schermata di blocco :D
Mi riferivo alla schermata *prima* del blocco. Se vuoi inserirla puoi modificare quel messaggio senza crearne uno nuovo.
Avatar utente
s3v
Global Moderator
Global Moderator
 
Messaggi: 5732
Iscritto il: 31/12/2008, 11:54

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 13/04/2019, 1:05

ok ho trovato la recovery mode , l ho avviata e poi non so che ha fatto di preciso
ho riavviato tutto ma non e cambiato niente
Allegati
Immagine.jpg
è uscito questo, ho premuto enter e poi si è bloccato
Immagine.jpg (157.88 KiB) Osservato 1053 volte
Ultima modifica di T-M4X il 13/04/2019, 1:15, modificato 1 volta in totale.
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 13/04/2019, 1:15

ho anche modificato la foto di prima , la schermata di user
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda s3v » 13/04/2019, 7:37

La foto indica che sei in recovery mode ma che non hai ancora effettuato il login.
Se inserisci la password di utente continua a bloccarsi. per evitarlo devi inserire la password di root che hai scelto in fase di installazione.

EDIT
Ho modificato il precedente messaggio togliendo la foto della schermata di blocco.
Ripeto, inutile inserire una foto che non dà alcuna informazione se non uno sfondo a tinta unita; basta dire "e poi si blocca tutto con schermo nero" ;)

EDIT2
Hai la possibilità di collegare il tuo portatile con cavo ethernet oppure ti colleghi solo con WiFi?
Avatar utente
s3v
Global Moderator
Global Moderator
 
Messaggi: 5732
Iscritto il: 31/12/2008, 11:54

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 13/04/2019, 13:16

ok allora la pass di root non l ho impostata proprio perche ho pensato che usando sudo non mi cambiava niente, e cmq si sono connesso tramite ethernet, scusa per le foto nere non succederà più
ora cosa potrei fare?
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda s3v » 13/04/2019, 20:12

Per avere una password di root devi riavviare da pendrive USB (la stesa che hai usato per installare Debian), scegliere "Advanced options" -> "Rescue mode", andare avanti fino ad arrivare alla schermata che si chiama "Avviare in modalità ripristino" (non importa cosa inserisci nelle precedenti schermate visto che questo procedimento non ti serve per installare Debian ma solo per avere accesso al sistema con una shell). A questo punto premi Alt+F2 ed entra in console.
1) Crea un punto di mount con "mkdir /media/puntomount" (senza virgolette)
2) monta il disco con "mount /dev/sda1 /mount/puntomount" (sda1 è la partizione Linux, può cambiare sulla tua macchina se Debian non è l'unico sistema operativo che hai installato, in questo caso vedi l'output di "fdisk -l")
3) esegui "chroot /media/puntomount /bin/bash --login" per accedere al sistema Debian
4) crea una password di root con il comando "passwd"
5) esci con "exit"
6) ritorna alla schermata iniziale con Alt+F1
7) Indietro -> Esci dall'installazione
8) Riavvia il sistema in recovery mode
9) Inserisci la pass di root
Avatar utente
s3v
Global Moderator
Global Moderator
 
Messaggi: 5732
Iscritto il: 31/12/2008, 11:54

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 13/04/2019, 20:49

ho seguito tutti i tuoi passaggi , partendo dal fatto che non ho trovato nessuna parte che diceva avviare in modalita ripristino, per il resto eccoti delle foto allegate. ( perchèè c'è sempre qualche problema :(((((((((? )
Quando uso il comando mount /dev/sda /mount/puntomount mi dice sempre no such file or directory , cosi ho usato fdisk-l e ho provato con tutti i nomi che stavano scritti , sda sda1 sdc sdb ecc ma nessuno che funzionava
Allegati
C.jpeg
C.jpeg (170.86 KiB) Osservato 916 volte
A.jpeg
A.jpeg (230.22 KiB) Osservato 916 volte
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 13/04/2019, 20:51

In piu dopo che faccio rileva hardware e non caricare i firmware daldispositivo mobile , si blocca in schermo blu
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda s3v » 13/04/2019, 21:02

Errore mio di digitazione, scusa.
Codice: Seleziona tutto
2) monta il disco con "mount /dev/sda1 /media/puntomount" (sda1 è la partizione Linux, può cambiare sulla tua macchina se Debian non è l'unico sistema operativo che hai installato, in questo caso vedi l'output di "fdisk -l")

sda1 andrebbe cambiato con sdc3.

Così dovrebbe andare, a parte il fatto che il blocco è un bug dell'installer Debian che andrebbe segnalato, la mancanza del firmware per la scheda WiFi non è assolutamente causa del blocco in avvio del sistema.
Comunque il firmware mancante puoi metterlo sulla pendrive (un'altra, non la stessa dove hai messo l'immagine iso) scompattandovi il file .zip preso da qui: http://cdimage.debian.org/cdimage/unoff ... /20190412/
Non ho controllato se il firmware ci sia; nel caso non ci fosse bisogna prenderlo da un'altra parte, In ogni caso questo è un problema secondario.
Avatar utente
s3v
Global Moderator
Global Moderator
 
Messaggi: 5732
Iscritto il: 31/12/2008, 11:54

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 14/04/2019, 1:36

ho fatto come mi hai detto ma sfortunatamente si presenta un ennesimo ostacolo.. :( :-[

cmq ho scaricato quei firmware ma sempre si presente il problema
Allegati
j.jpeg
j.jpeg (58.07 KiB) Osservato 866 volte
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda s3v » 14/04/2019, 7:21

sdc1?
Avatar utente
s3v
Global Moderator
Global Moderator
 
Messaggi: 5732
Iscritto il: 31/12/2008, 11:54

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 14/04/2019, 15:03

sdc1 è andato pero poi quando faccio chroot mi dice questo..
Allegati
s.jpeg
s.jpeg (79.7 KiB) Osservato 778 volte
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

Re: Problema Scheda di rete ethernet e mirror

Messaggioda s3v » 14/04/2019, 20:02

Dopo il comando:
Codice: Seleziona tutto
mount /dev/sdc1 /media/puntomount
puoi fornire l'output di:
Codice: Seleziona tutto
ls

?
Avatar utente
s3v
Global Moderator
Global Moderator
 
Messaggi: 5732
Iscritto il: 31/12/2008, 11:54

Re: Problema Scheda di rete ethernet e mirror

Messaggioda T-M4X » 14/04/2019, 20:21

Bin dev init lib media proc run sys ust cdrom etc initrd lib64 mnt root sbin tmp var
T-M4X
Newbie
Newbie
 
Messaggi: 42
Iscritto il: 10/04/2019, 13:56

PrecedenteProssimo

Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti