[RISOLTO] Boot Debian Stable

Problemi con l'installazione di Debian...

[RISOLTO] Boot Debian Stable

Messaggioda _Alex_ » 13/05/2019, 9:59

Buongiorno,
ho un problema al boot con Debian stable sul mio portatile.

In pratica, dopo la selezione del sistema al bootloader si nota una serie di passaggi di modalità video (con schermo nero), da grafica a testo e poi nuovamente a grafica, dopodiché si blocca e resta schermo nero.

A questo punto, facendo Ctrl+Alt+F1 apro una console, mi presenta il login (che sarebbe quello che succede normalmente, ma in modalità grafica), inserisco i dati ed accedo in modo testo.

Da qui posso fare startx ed entro in xfce.

Ho provato a dare, prima di startx, la seguente riga:
- sudo update-rc.d -f lightdm defaults

Ma ancora non parte.
Poiché avevo un errore al bios (che prima di oggi non c'era) ho provato ad entrare e sistemare tutte le opzioni, regolandole correttamente, col risultato che il problema del bios non si ripresenta, ma quello del boot di Debian si.

In allegato il risultato di:
- sudo dmesg > dmesg.txt

Please help....

Grazie in anticipo
Ultima modifica di _Alex_ il 14/05/2019, 10:07, modificato 1 volta in totale.
_Alex_
Jr. Member
Jr. Member
 
Messaggi: 70
Iscritto il: 02/09/2017, 8:32
Località: Genova

Re: Boot Debian Stable

Messaggioda Aki » 13/05/2019, 18:16

Manca il file di log. Se possibile, generalo con lo script citato in calce al mio messaggio.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8429
Iscritto il: 27/12/2007, 16:59

Re: Boot Debian Stable

Messaggioda _Alex_ » 14/05/2019, 10:07

Alla fine ho risolto formattando tutto, ero impaziente...

Thanx anyway
_Alex_
Jr. Member
Jr. Member
 
Messaggi: 70
Iscritto il: 02/09/2017, 8:32
Località: Genova


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti