Pagina 1 di 1

Annunciata la data di rilascio di Stretch

MessaggioInviato: 27/05/2017, 10:38
da s3v
17 Giugno 2017
https://lists.debian.org/debian-devel-a ... 00002.html

Stranamente si sa in anticipo il giorno esatto ;)

Re: Annunciata la data di rilascio di Stretch

MessaggioInviato: 30/05/2017, 18:37
da dring
Leggendo qui
http://gongsters.com/topic/Technology/s/f0902bb039b5fc8ca9afbaae83db97c9
si parla di nuovi strumenti per forensic mantenuti da un sconosciuto? "Debian forensics team"; non sapevo esistesse tale team.

Re: Annunciata la data di rilascio di Stretch

MessaggioInviato: 31/05/2017, 22:17
da Spoon
È una buona notizia anche se toglie un po' di suspense, mi sarebbe piaciuto scoprire a sorpresa un giorno che Stretch è stata rilasciata, come avvenuto le volte scorse :D
C'è una cosa che non mi torna, il passaggio iniziale della sezione "final weeks" è
debian-devel-announce ha scritto:On 2017-06-03 at the latest, we will tag all remaining RC bugs with
either stretch-ignore OR stretch-will-remove.

Questo significa che per i pacchetti che non saranno rimossi, i bug RC saranno ignorati ed entreranno quindi nella versione stable? Spero di aver compreso male il significato di stretch-ignore anche se non capisco a cos'altro potrebbe riferirsi.

Re: Annunciata la data di rilascio di Stretch

MessaggioInviato: 01/06/2017, 14:13
da s3v
Spoon ha scritto:È una buona notizia anche se toglie un po' di suspense, mi sarebbe piaciuto scoprire a sorpresa un giorno che Stretch è stata rilasciata, come avvenuto le volte scorse :D

Avevo evitato di inserire la data nel titolo proprio per chi non voleva spoilerarsi nulla ;)
Tu non hai resistito :)
Spoon ha scritto:Questo significa che per i pacchetti che non saranno rimossi, i bug RC saranno ignorati ed entreranno quindi nella versione stable? Spero di aver compreso male il significato di stretch-ignore anche se non capisco a cos'altro potrebbe riferirsi.

Esatto.
Al rilascio tutti i pacchetti taggati "stretch-ignore" entreranno comunque in Stretch. Perché sono particolarmente importanti, o perché hanno molte dipendenze inverse (evitando così che vengano tutte rimosse da Stretch), o perché affetti da bug RC che si ritiene possano essere risolti in fretta nella prima point release ma non in tempo per il rilascio, o perché il bug è stato segnalato troppo in prossimità del 17 giugno.
Comunque tutto è demandato all'insindacabile giudizio del team di rilascio ;)

Re: Annunciata la data di rilascio di Stretch

MessaggioInviato: 17/06/2017, 15:59
da Spoon
Oggi è il grande giorno: il live coverage del rilascio si può trovare su
https://micronews.debian.org/
o anche seguendo l'hashtag releasingstretch sui social network.

Re: Annunciata la data di rilascio di Stretch

MessaggioInviato: 17/06/2017, 20:27
da AS
Quando sarà possibile scaricare la iso netinstall? Non sto più nella pelle... :P ;D :D ;)

Re: Annunciata la data di rilascio di Stretch

MessaggioInviato: 18/06/2017, 7:36
da marcomg
AS ha scritto:Quando sarà possibile scaricare la iso netinstall? Non sto più nella pelle... :P ;D :D ;)

Update is the way ;)

Re: Annunciata la data di rilascio di Stretch

MessaggioInviato: 18/06/2017, 10:22
da HAL 9000
Più tardi del previsto, ma è già iniziato il processo di aggiornamento anche delle guide Wiki. :)

Segnalo in particolare che ora "Stretch" è un parametro utilizzabile nel template "Versioni compatibili":
Codice: Seleziona tutto
{{Versioni compatibili|Stretch}}


E per guide compatibili con "Buster" (l'attuale testing):
Codice: Seleziona tutto
{{Versioni compatibili|Testing_2017}}

(e dal prossimo anno Testing_2018 e così via)

E anche lo script per inviare informazioni al forum è stato aggiornato con i nuovi codename per oldstable, stable e testing.

Per chi vuole collaborare al Wiki segnalo questo elenco, sulle pagine ancora da controllare.

E più in generale queste sono le guide verificate quando Stretch era testing, ma non ancora verificate per Stretch (stable):
Guide compatibili con testing

E quelle verificate per Jessie, ma non ancora per Stretch, che per la maggior parte probabilmente richiedono solo una verifica:
Guide non compatibili con stable