PHP 7.0.30-0+deb9u1 OBSOLETO ?!

Discussioni relative a Debian e Linux

PHP 7.0.30-0+deb9u1 OBSOLETO ?!

Messaggioda origrafica » 14/09/2018, 9:42

Ho installato di recente un piccolo webserver con Debian 9.
A distanza di 15 giorni i pochi CMS installati (JOOMLA) mi avvertono che ho la versione PHP obsoleta con il seguente messaggio:

Codice: Seleziona tutto
La tua versione di PHP, 7.0.30-0+deb9u1, sta ricevendo solo fix di sicurezza dal progetto PHP. Questo significa che la tua versione di PHP presto non sarà più supportata. Ti raccomandiamo di pianificare l'aggiornamento ad una versione di PHP più recente prima che raggiunga la fine del supporto il 03-09-2018. Joomla sarà più veloce e più sicuro se aggiorni ad una versione di PHP più recente (si raccomanda PHP 7.x). Contatta il tuo fornitore di hosting per le istruzioni su come aggiornare.


E' una errata flippa di Joomla oppure effettivamente la versione di PHP che si porta appresso Debian 9 soffre dei problemi riportati nell'alert?

Grazie
Avatar utente
origrafica
Sr. Member
Sr. Member
 
Messaggi: 283
Iscritto il: 30/06/2008, 11:14
Località: Centro Italia Riviera Adriatica

Re: PHP 7.0.30-0+deb9u1 OBSOLETO ?!

Messaggioda ferdybassi » 14/09/2018, 16:19

Effettivamente è così:
http://php.net/supported-versions.php
C'è anche chi ha una soluzione, ma questo presuppone aprire apt a repo non official.
https://blobfolio.com/2018/06/benchmark ... n-stretch/
Immagine  Immagine
Avatar utente
ferdybassi
Administrator
Administrator
 
Messaggi: 3271
Iscritto il: 28/12/2006, 4:22
Località: S. Angelo Lodigiano (LO)

Re: PHP 7.0.30-0+deb9u1 OBSOLETO ?!

Messaggioda origrafica » 14/09/2018, 16:39

Conviene aggiornare alla 9.5.0?
Il problema si risolve?

Grazie
Avatar utente
origrafica
Sr. Member
Sr. Member
 
Messaggi: 283
Iscritto il: 30/06/2008, 11:14
Località: Centro Italia Riviera Adriatica


Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron