[RISOLTO]Grub...che versione ho?

Discussioni relative a Debian e Linux

[RISOLTO]Grub...che versione ho?

Messaggioda metalmassacre » 20/03/2017, 17:11

ho installato debian stretch 9 e grub funziona correttamente..
se da shell faccio
Codice: Seleziona tutto
grub-install -v
ho questo risultato:
Codice: Seleziona tutto
grub-install: info: executing modprobe efivars 2>/dev/null.
grub-install: info: Looking for /sys/firmware/efi ...
grub-install: info: ... not found. Looking for /proc/device-tree ...
grub-install: info: ... not found.
Installazione per la piattaforma i386-pc.
grub-install: errore: device d'installazione non specificato.


dal momento che grub funziona e mi fa scegliere correttamente se avviare debian o windows 7,a cosa devo queglli errori e la mancanza della versione di grub?
Ultima modifica di metalmassacre il 21/03/2017, 19:02, modificato 1 volta in totale.
metalmassacre
Newbie
Newbie
 
Messaggi: 32
Iscritto il: 09/04/2006, 13:28

Re: Grub...che versione ho?

Messaggioda byte64 » 20/03/2017, 18:49

...prova con al v maisucola... ;)
grub-install -V
Ciao
byte64
Sr. Member
Sr. Member
 
Messaggi: 308
Iscritto il: 07/01/2017, 19:02
Località: Bergamo

Re: Grub...che versione ho?

Messaggioda metalmassacre » 21/03/2017, 19:02

grazie!!
metalmassacre
Newbie
Newbie
 
Messaggi: 32
Iscritto il: 09/04/2006, 13:28


Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti