Pagina 1 di 1

Ritardo comparsa schermata login

MessaggioInviato: 06/05/2018, 14:44
da Vasquez
Buon pomeriggio,
Sull'hard disk m.2 del mio lenovo y510p ho installato Debian 9 in dual boot con windows. L'ho usato raramente ed oggi che volevo mettermi comodo ed imparare qualche comando mi succede che dopo la selezione di Debian dal grub ci sia un caricamento fulmineo di un paio di stringhe, dove all'ultima Delle quali riesco a leggere solo la dicitura "blocks" che segue una serie di numeri. Dopodiché schermata nera come la pece. Se non schiaccio tasti o muovo il mouse la schermata rimane così ma poco fa ho scoperto che se in presenza di questa schermata premo ripetutamente il tasto invio, o la barra spazzatrice o muovo il mouse dopo qualche secondo appare finalmente la schermata del log in al sistema. Ho provato a reinstallare debian 4 volte ma il problema persiste. A qualcuno é capitata la stessa cosa?

Il PC é un Lenovo Y510P con ssd m.2 da 256gb, hdd sata 1TB, 16GB ram, nvidia gtx 775sli e processore Intel i7 4700QM.

Re: Ritardo comparsa schermata login

MessaggioInviato: 06/05/2018, 17:36
da Underpass
Ciao, controlla se nel file /var/log/Xorg.0.log vi sia qualche indizio su eventuali errori relativi alla gestione della grafica.

Eventualmente, se parti in modalità recovery, hai errori?

Re: Ritardo comparsa schermata login

MessaggioInviato: 06/05/2018, 20:22
da Vasquez
Ciao, ora la schermata rimane nera pur schiacciando invio o barra spazzatrice. Mentre da recovery si pianta sul caricamento della lista di files.
Vorrei postare un'immagine ma mi dice che il file immagine non é valido. Come posso fare?

Re: Ritardo comparsa schermata login

MessaggioInviato: 07/05/2018, 8:51
da Underpass
Ciao, non mi pare di aver mai caricato un'immagine, ma normalmente una JPEG con dimensione non eccessiva dovrebbe andare bene in qualunque forum. Eventualmente, mettila in un file ZIP e carica quello.

Re: Ritardo comparsa schermata login

MessaggioInviato: 07/05/2018, 11:54
da Vasquez
Mi dispiace ma non riesco a caricarle nè come jpeg perché mi dice che devono essere inferiori a 256KiB nè come zip....comunque ho provato a verficare se dal file che mi suggerivi tu si vedesse qualcosa. Non ho trovato il file Xorg...comunque le anomalie continuano. Ho effettuato l'ennesima installazione. Stessi problemi ma con in più il fatto che non compare il nome utente al log in del sistema. Lo inserisco io insieme alla password ma comunque mi dice che non esiste. Boh..sto quasi per mollare.
L'installazione la effettuo da usb tramite unetboot in. Sembra che fili tutto liscio ma poi quando scegli debian dal grub arrivano le rogne..

Re: Ritardo comparsa schermata login

MessaggioInviato: 09/05/2018, 8:26
da states1
Anche a me è successo,nel mio caso era networkmanager (gnome) che si bloccava all'avvio con una scheda di rete,anche se i driver erano corretti.Non sono stato capace di risolvere il problema e ho reinstallatousando cinnamon come de.

Re: Ritardo comparsa schermata login

MessaggioInviato: 09/05/2018, 10:08
da Vasquez
states1 ha scritto:Anche a me è successo,nel mio caso era networkmanager (gnome) che si bloccava all'avvio con una scheda di rete,anche se i driver erano corretti.Non sono stato capace di risolvere il problema e ho reinstallatousando cinnamon come de.


Grazie del suggerimento, in effetti ho provato la tua soluzione installando cinnamon al posto di gnome e così le cose sono tornate a posto. La schermata ricompare rapidamente. Però a me c'è stato un periodo in cui gnome ha funzionato senza problemi. Dopo grub in men che non si dica avevo la possibilità di effetturare il login. Chissà perché poi ha smesso di funzionare..

Re: Ritardo comparsa schermata login

MessaggioInviato: 09/05/2018, 10:31
da states1
Idem a me stessa cosa.Non ne ho capito il motivo nemmeno io. Mi piace cinnamon sono soddisfatto anche cosi. Ciao