[CHIUSO] Problema risparmio energetico con KDE in VMWARE

Discussioni relative a Debian e Linux

Re: Problema risparmio energetico con KDE

Messaggioda azioga » 29/10/2018, 8:24

La butto lì.
Nelle impostazioni del vassoio di sistema -> elementi aggiuntivi -> "batteria e luminosità" è flaggato?
Allegati
Screenshot_20181029_081210.png
Screenshot_20181029_081210.png (35.61 KiB) Osservato 664 volte
azioga
Newbie
Newbie
 
Messaggi: 9
Iscritto il: 03/09/2018, 7:53

Re: Problema risparmio energetico con KDE

Messaggioda bertone » 01/11/2018, 11:41

Ciao aziona,
sì è attivato!
bertone
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/10/2018, 17:31

Re: Problema risparmio energetico con KDE

Messaggioda bertone » 01/11/2018, 11:51

Ciao a tutti,
ho aggiunto un oggetto nel Desktop "Batteria e Luminosità" allego immagine bene la situazione.
Altra particolare non vedo le Icone degli oggetti!
Schermata 2018-11-01 alle 11.42.27.jpg
Schermata 2018-11-01 alle 11.42.27.jpg (241.25 KiB) Osservato 606 volte
bertone
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/10/2018, 17:31

Re: Problema risparmio energetico con KDE

Messaggioda Aki » 01/11/2018, 12:23

Bene :-) La discussione quindi può essere considerata risolta ?
Aki
Global Moderator
Global Moderator
 
Messaggi: 8164
Iscritto il: 27/12/2007, 16:59

Re: Problema risparmio energetico con KDE

Messaggioda bertone » 01/11/2018, 12:51

No purtroppo, come puoi vedere il risparmio energetico non funziona, anche se l'oggetto sul desktop indica lo stato della batteria!
bertone
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/10/2018, 17:31

Re: Problema risparmio energetico con KDE

Messaggioda bertone » 01/11/2018, 14:55

Aggiornamento.
Ho disinstallato il pacchetto upower e installato nuovamente e ho notato questo che il servizio ora è disabilitato ma ora ad ogni avvio e riavvio KDE carica il modulo perfettamente.
L'aggiornamento dello stato della batteria (in carica o scarica) non mi sembra funzionare molto bene.
Mi confermate che il servizio upower è disabilitato di default?
bertone
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/10/2018, 17:31

Re: Problema risparmio energetico con KDE

Messaggioda Aki » 02/11/2018, 19:38

bertone ha scritto:Mi confermate che il servizio upower è disabilitato di default?

Non confermo; ad esempio, una una macchina con Debian Testing ed installato KDE:
Codice: Seleziona tutto
$ systemctl status upower
● upower.service - Daemon for power management
   Loaded: loaded (/lib/systemd/system/upower.service; disabled; vendor preset: enabled)
   Active: active (running) since Sun 2018-10-28 13:26:09 CET; 5 days ago
     Docs: man:upowerd(8)
 Main PID: 5359 (upowerd)
    Tasks: 3 (limit: 3413)
   Memory: 2.1M
   CGroup: /system.slice/upower.service
           └─5359 /usr/lib/upower/upowerd
Aki
Global Moderator
Global Moderator
 
Messaggi: 8164
Iscritto il: 27/12/2007, 16:59

Re: Problema risparmio energetico con KDE

Messaggioda bertone » 24/11/2018, 6:52

Salve,
voglio chiarire, questo servizio upower.service nella mia macchina virtuale ora (che il sistema risparmio energetico
funziona) è così come l'esempio di Aki e funziona perfettamente :

Codice: Seleziona tutto
● upower.service - Daemon for power management
   Loaded: loaded (/lib/systemd/system/upower.service; disabled; vendor preset: enabled)
   Active: active (running) since Fri 2018-11-23 07:19:56 CET; 23h ago
     Docs: man:upowerd(8)
 Main PID: 914 (upowerd)
    Tasks: 3 (limit: 19660)
   CGroup: /system.slice/upower.service
           └─914 /usr/lib/upower/upowerd

nov 23 07:19:56 vm-debian-roberto systemd[1]: Starting Daemon for power management...
nov 23 07:19:56 vm-debian-roberto systemd[1]: Started Daemon for power management.


Mentre in questa stato non funziona (credo di aver modificato io stesso questo servizio):

Codice: Seleziona tutto
● upower.service - Daemon for power management
   Loaded: loaded (/lib/systemd/system/upower.service; enable; vendor preset: enabled)
   Active: active (running) since Fri 2018-11-23 07:19:56 CET; 23h ago
     Docs: man:upowerd(8)
 Main PID: 914 (upowerd)
   CGroup: /system.slice/upower.service
           └─914 /usr/lib/upower/upowerd

nov 23 07:19:56 vm-debian-roberto systemd[1]: Starting Daemon for power management...
nov 23 07:19:56 vm-debian-roberto systemd[1]: Started Daemon for power management.


Grazie a TUTTI per il supporto.
Possiamo considerare chiusa la discussione .
bertone
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/10/2018, 17:31

Precedente

Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti