[RISOLTO] Problema portachiavi chromium

Discussioni relative a Debian e Linux

[RISOLTO] Problema portachiavi chromium

Messaggioda thejocker » 06/11/2018, 14:06

Salve a tutti,
da un pò a questa parte ho un problema con chromium,poichè quando lo apro mi chiede costantemente di inserire la password per sbloccare il portachiavi d'accesso,ho seguito varie guide ma purtroppo ad oggi non sono riuscito a risolvere,c'è qualcuno che uò darmi una mano?
Sono su debian stretch.
Ultima modifica di thejocker il 07/11/2018, 14:43, modificato 1 volta in totale.
thejocker
Newbie
Newbie
 
Messaggi: 21
Iscritto il: 19/10/2015, 12:17

Re: problema portachiavi chromium

Messaggioda epenguin » 07/11/2018, 13:37

thejocker ha scritto:Salve a tutti,
da un pò a questa parte ho un problema con chromium,poichè quando lo apro mi chiede costantemente di inserire la password per sbloccare il portachiavi d'accesso,ho seguito varie guide ma purtroppo ad oggi non sono riuscito a risolvere,c'è qualcuno che uò darmi una mano?
Sono su debian stretch.

Ciao nell'avviatore di Chromium alla voce commando inserisci questa riga

Codice: Seleziona tutto
chromium  -password-store=basic


Nel caso poi vuoi direttamente Chromium in modalità privata all'avvio e senza la fastidiosa chiave richiesta sempre alla voce commando dell'avviatore usa questa riga

Codice: Seleziona tutto
chromium --incognito -password-store=basic


:) :) ciao
Ultima modifica di epenguin il 07/11/2018, 13:41, modificato 3 volte in totale.
epenguin
Newbie
Newbie
 
Messaggi: 1
Iscritto il: 07/11/2018, 13:30

Re: problema portachiavi chromium(risolto)

Messaggioda thejocker » 07/11/2018, 14:43

Tante grazie,risolto con chromium --incognito -password-store=basic ,gentilissimo!!!
thejocker
Newbie
Newbie
 
Messaggi: 21
Iscritto il: 19/10/2015, 12:17


Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti