[RISOLTO] fast & secure boot enabled

Discussioni relative a Debian e Linux

[RISOLTO] fast & secure boot enabled

Messaggioda dring » 26/04/2019, 10:41

Ieri ho eseguito l'update tramite Synaptic del mio sistema 8.11 jessie, desktop con MB Asus, ed al riavvio stamattina...
non fa il boot!
entro nel Bios e vedo che ora ho questi settaggi che prima non avevo:
    secure boot = windows
    fast boot = enabled
Al che ripristino con:
    secure boot = OtherOS
    fast boot = disabled
ed il boot procede correttamente e carica il sistema.

Chi mi sa dire perché è successa la modifica nel Bios?
PS uso UEFI e non legacy, installato solo Debian, non dual boot.
Ultima modifica di dring il 05/05/2019, 13:51, modificato 1 volta in totale.
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 1066
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: fast & secure boot enabled

Messaggioda dring » 26/04/2019, 19:02

aggiorno, dopo lo shut down e riaccensione il problema si ripresenta ma questa volta si è modificata (da sola?) solo l'opzione:
secure boot = windows
mentre fast boot risulta disabilitata.
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 1066
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: fast & secure boot enabled

Messaggioda Aki » 27/04/2019, 10:41

Hai valutato la possibilità che la scheda madre abbia un malfunzionamento ? L'hai controllata ?
Aki
Global Moderator
Global Moderator
 
Messaggi: 8660
Iscritto il: 27/12/2007, 16:59

Re: fast & secure boot enabled

Messaggioda dring » 27/04/2019, 20:59

bella domanda, ma come si fa controllare la MB?!?
Comunque stasera riavviato il PC e tutto OK, boot regolare, incrocio le dita.
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 1066
Iscritto il: 27/12/2010, 9:54
Località: Brescia


Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti