[RISOLTO] - Kaffeine crasha

Audio, Video, Grafica...

[RISOLTO] - Kaffeine crasha

Messaggioda idm82 » 16/01/2020, 19:52

Ciao a tutti.
Premetto che sto usando il rendering via software, per cui potrebbe essere questo il problema.

Ora, quando apro Kaffeine e cerco di vedere un canale TV, ottengo:

Codice: Seleziona tutto
16-01-20 19:49:22.049 [Info    ] kaffeine.dvb: Using built-in dvb device manager
16-01-20 19:49:22.792 [Info    ] kaffeine.dev: Found dvb device : Realtek RTL2832 (DVB-T)
16-01-20 19:49:22.826 [Warning ] QObject::connect: No such slot DvbTab::hideCursor()
16-01-20 19:49:22.899 [Warning ] qt.qpa.xcb: QXcbConnection: XCB error: 8 (BadMatch), sequence: 1114, resource id: 54526028, major code: 2 (ChangeWindowAttributes), minor code: 0
16-01-20 19:49:22.923 [Warning ] Icon theme "crystalsvg" not found.
16-01-20 19:49:23.210 [Warning ] kf5.kservice.services: KServiceTypeTrader: serviceType "ThumbCreator" not found
16-01-20 19:49:23.215 [Warning ] kf5.kservice.services: KServiceTypeTrader: serviceType "ThumbCreator" not found
16-01-20 19:49:23.496 [Warning ] kf5.kservice.services: KServiceTypeTrader: serviceType "ThumbCreator" not found
16-01-20 19:49:23.505 [Warning ] kf5.kservice.services: KServiceTypeTrader: serviceType "ThumbCreator" not found
[00007f9f98032640] main decoder error: buffer deadlock prevented
[00007f9f7c002bd0] gl gl error: glGetString returned NULL

Segmentation fault


Mentre i canali radio vanno a meraviglia.

Cosa posso fare?

Grazie in anticipo per l'aiuto.

Ciao, Ivano.

Edit: Si, era il software rendering. Sono tornato al driver Intel e ora va benissimo.
Il mio solo cruccio e' di non poter usare Blender ne Godot, ma per il resto e' perfetto.

Grazie lo stesso.
Hardware: Fujitsu Siemens Amilo Pro V 3505
Software: Debian Stable (non ho messo un nome di versione in sources.list, ma la parola stable, per avere sempre l'ultima stable disponibile).
idm82
Newbie
Newbie
 
Messaggi: 18
Iscritto il: 16/05/2019, 12:22

Re: [RISOLTO] - Kaffeine crasha

Messaggioda Aki » 17/01/2020, 6:02

Prova con Debian Testing che utilizza una versione più recente di mesa e che dovrebbe aver risolto un bug nella gestione OpenGL (vedi https://www.phoronix.com/scan.php?page=news_item&px=Mesa-GLTHREAD-Bug-KWin-Crash) che ha molte affinità con l’errore che hai riferito.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8994
Iscritto il: 27/12/2007, 16:59


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron