Niente audio su Squeeze

Audio, Video, Grafica...

Niente audio su Squeeze

Messaggioda drudox » 06/03/2013, 17:11

Buonasera a tutti

Da un po` di tempo a questa parte .. (nessun aggiornamento di versione .. etc) non riesco piu` a sentire l'audio su Dedian 6.0.7 ... riesco solo ad ascoltare (solo con le cuffie) l'audio mediante gnome Mplayer .. ma in tutti gli altri modi niente ..
devo dire che ho installato diversi pacchetti audio , un po` a caso , da quando e` subentrato il problema .. che per altro a volte riuscivo a risolvere ricaricando forzatamente alsa con il comando"
Codice: Seleziona tutto
sudo alsa force-reload


chi puo` darmi una mano ?? grazie 1000 !!
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53

Re: Niente audio su Squeeze

Messaggioda drudox » 06/03/2013, 17:21

scusate il fatto delle sole cuffie era dovuto alle casse !. e in ogni caso devo ricaricare alsa al riavvio per sentire audio :\
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53

Re: Niente audio su Squeeze

Messaggioda drudox » 06/03/2013, 17:27

scusate non ho sottolineato che ogni qualvolta cambio canzone/video .. devo rilanciare il rilancio forzato di alsa .. altrimenti niente audio :(
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53

Re: Niente audio su Squeeze

Messaggioda metaldaze » 06/03/2013, 17:44

drudox ha scritto:devo dire che ho installato diversi pacchetti audio , un po` a caso , da quando e` subentrato il problema

Questo di certo non aiuta a capire il problema, ma probabilmente il fare "a caso" è stata la causa del problema.
Se non fornisci informazioni maggiori su cosa hai fatto e nemmeno uno straccio di log, risulta abbastanza impossibile che qualcuno possa aiutarti.
Leggi il regolamento e la guida "Come formulare quesiti tecnici"
metaldaze
Global Moderator
Global Moderator
 
Messaggi: 2153
Iscritto il: 13/12/2005, 5:18
Località: Torino

Re: Niente audio su Squeeze

Messaggioda drudox » 06/03/2013, 18:05

Ciao grazie per la risposta !! avevo letto la pagina appena iscritto al forum ! .. e` che il "fare a caso" e` nato dal fatto che proprio facendo delle ricerche a destra e sinistra sul forum ho provato diverse soluzioni .. probabilmente il seguire piu` di una strada ha provocato sto caos .. ma ripeto .. il problema gia` sussisteva !!!

nella pagina cmq non ho trovato informazioni sui log che ti potrebbero essere utilli ! se mi puoi illuminare te ne sarei davvero grato !!
tnx Marco
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53

Re: Niente audio su Squeeze

Messaggioda drudox » 06/03/2013, 20:39

ho anche notato che google-chrome non trova piu` i plugin per flash mentre chromium non da` alcun problema !! puo` essere legato ?
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53

Re: Niente audio su Squeeze

Messaggioda drudox » 06/03/2013, 20:59

Scusate il ritardo.. scrivevo dalla macchina dell ufficio
Allegati
log2.gz
primo file :
(9.37 KiB) Scaricato 36 volte
log.gz
secondo file :
(41.42 KiB) Scaricato 37 volte
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53

Re: Niente audio su Squeeze

Messaggioda metaldaze » 06/03/2013, 21:07

Manderesti anche
Codice: Seleziona tutto
cat /proc/asound/cards


Poi non è che banalmente ci sono i volumi del mixer da regolare? Prova a lanciare alsamixer e controlla.

Il problema con chrome non è certamente collegato.
metaldaze
Global Moderator
Global Moderator
 
Messaggi: 2153
Iscritto il: 13/12/2005, 5:18
Località: Torino

Re: Niente audio su Squeeze

Messaggioda drudox » 06/03/2013, 23:41

alsa mixer e` ok .. difatto rilanciando alsa tutto va` liscio !!
ti posto l'output del file
Codice: Seleziona tutto
 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xfe8f4000 irq 22
 1 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0xfeafc000 irq 17
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53

Re: Niente audio su Squeeze

Messaggioda metaldaze » 07/03/2013, 10:31

Boh, piuttosto strano. Prova a lanciare
Codice: Seleziona tutto
tail -f /var/log/syslog

e a riprodurre un file audio (senza rilanciare alsa e quindi mentre l'audio non funziona) e vediamo se ci sono dei messaggi che possano aiutare in qualche modo. Poi magari dicci che pacchetti per l'audio hai installato che magari provando a togliere qualcosa di inutile si risolve.
metaldaze
Global Moderator
Global Moderator
 
Messaggi: 2153
Iscritto il: 13/12/2005, 5:18
Località: Torino

Re: Niente audio su Squeeze

Messaggioda drudox » 07/03/2013, 20:18

Codice: Seleziona tutto
 ~ > tail -f /var/log/syslog
tail: impossibile aprire "/var/log/syslog" per la lettura: Permission denied
 ~ > sudo !!
sudo tail -f /var/log/syslog
[sudo] password for marco:
Mar  7 17:39:01 MarcoLinux /USR/SBIN/CRON[26762]: (root) CMD (  [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -delete)
Mar  7 18:09:01 MarcoLinux /USR/SBIN/CRON[27752]: (root) CMD (  [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -delete)
Mar  7 18:17:01 MarcoLinux /USR/SBIN/CRON[28022]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Mar  7 18:39:01 MarcoLinux /USR/SBIN/CRON[28757]: (root) CMD (  [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -delete)
Mar  7 19:09:01 MarcoLinux /USR/SBIN/CRON[29739]: (root) CMD (  [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -delete)
Mar  7 19:17:01 MarcoLinux /USR/SBIN/CRON[30004]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Mar  7 19:39:01 MarcoLinux /USR/SBIN/CRON[30719]: (root) CMD (  [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -delete)
Mar  7 20:09:01 MarcoLinux /USR/SBIN/CRON[31718]: (root) CMD (  [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -delete)
Mar  7 20:14:57 MarcoLinux pulseaudio[28997]: ratelimit.c: 206 events suppressed
Mar  7 20:15:03 MarcoLinux pulseaudio[28997]: ratelimit.c: 84 events suppressed
Mar  7 20:16:36 MarcoLinux pulseaudio[28997]: ratelimit.c: 193 events suppressed
Mar  7 20:17:01 MarcoLinux /USR/SBIN/CRON[32133]: (root) CMD (   cd / && run-parts --rep


con gnome media player l'audio va` .. ma i mess dalle 20>14 .. 20:17 sono relativi a file aperti con vlc o totem ... uff
Grazie mille per la disponibilita` !
drudox
Newbie
Newbie
 
Messaggi: 20
Iscritto il: 04/09/2010, 20:53


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron