[Risolto] Acestream debian testing

Audio, Video, Grafica...

[Risolto] Acestream debian testing

Messaggioda intrepid » 21/09/2015, 19:48

Ciao a tutti,

ho un problema con questo sw... purtroppo non riesco a trovarlo per Debian... ho provato ad inserire il seguente repo: deb http://repo.acestream.org/debian/ sid main (purtroppo non c'è per Testing, c'è solo per Debian 6 e Debian 7) e quando tento di installare acestream-engine ho un errore relativo al python2.7.

per ovviare al problema mi sono inventato di inserire il repo di ubuntu 14.04:

# acestream
deb http://repo.acestream.org/ubuntu/ trusty main

cosa ne pensate ? può crearmi casini nel sistema ?

in questo modo se provo ad installare acestream-engine ottengo:

sudo aptitude -s install acestream-engine
I seguenti pacchetti NUOVI (NEW) saranno installati:
acestream-engine python-apsw{a} python-m2crypto{a}
0 pacchetti aggiornati, 3 installati, 0 da rimuovere e 24 non aggiornati.
È necessario prelevare 4.142 kB di archivi. Dopo l'estrazione, verranno occupati 14,2 MB.
Continuare? [Y/n/?] y
Sarebbero stati scaricati/installati/rimossi pacchetti.

Se provo invece ad installare acestream-full ottengo tutt'altro output:

sudo aptitude -s install acestream-full
I seguenti pacchetti NUOVI (NEW) saranno installati:
acestream-engine{a} acestream-full acestream-mozilla-plugin{a} acestream-player{a} acestream-player-data{ab} libappindicator1{a}
libbasicusageenvironment0{a} libdbusmenu-gtk4{a} libgroupsock1{a} libindicator7{a} liblivemedia23{a} libmysqlclient18{a} libproxy-tools{a}
libqt4-declarative{a} libqt4-network{a} libqt4-script{a} libqt4-sql{a} libqt4-sql-mysql{a} libqt4-xmlpatterns{a} libtar0{a}
libusageenvironment1{a} mysql-common{a} python-appindicator{a} python-apsw{a} python-m2crypto{a}
0 pacchetti aggiornati, 25 installati, 0 da rimuovere e 24 non aggiornati.
È necessario prelevare 31,5 MB di archivi. Dopo l'estrazione, verranno occupati 148 MB.
I seguenti pacchetti hanno dipendenze non soddisfatte:
acestream-player-data : Dipende: libass4 (>= 0.9.7) che è un pacchetto virtuale.
Dipende: libavcodec54 (>= 4:0.7-1) che è un pacchetto virtuale. o
libavcodec-extra-54 (>= 4:0.7-1) che è un pacchetto virtuale.
Dipende: libavformat54 (>= 4:0.7-1) che è un pacchetto virtuale. o
libavformat-extra-54 (>= 4:0.7-1) che è un pacchetto virtuale.
Dipende: libavutil52 (>= 4:0.7-1) che è un pacchetto virtuale. o
libavutil-extra-52 (>= 4:0.7-1) che è un pacchetto virtuale.
Dipende: libdirac-encoder0 che è un pacchetto virtuale.
Dipende: libdvbpsi8 (>= 0.2.0) che è un pacchetto virtuale.
Dipende: libebml3 che è un pacchetto virtuale. o
libebml4 che è un pacchetto virtuale.
Dipende: libgcrypt11 (>= 1.5.0-0) che è un pacchetto virtuale.
Dipende: libgnutls28 (>= 2.9.11-0) che è un pacchetto virtuale.
Dipende: libqt4-webkit che è un pacchetto virtuale.
Dipende: libmatroska6 che è un pacchetto virtuale. o
libmatroska5 che è un pacchetto virtuale.
Dipende: libpostproc52 (>= 4:0.7-1) che è un pacchetto virtuale. o
libpostproc-extra-52 (>= 4:0.7-1) che è un pacchetto virtuale.
Dipende: libproxy1 (>= 0.2.3) che è un pacchetto virtuale.
Dipende: libswscale2 (>= 4:0.7-1) che è un pacchetto virtuale. o
libswscale-extra-2 (>= 4:0.7-1) che è un pacchetto virtuale.
Dipende: libtag1c2a (>= 1.7) che è un pacchetto virtuale.
Dipende: libx264-123 che è un pacchetto virtuale. o
libx264-142 che è un pacchetto virtuale.
libgroupsock7 : Va in conflitto: libgroupsock1 ma 2014.01.13-1 sta per essere installato.
Le seguenti azioni permetteranno di soddisfare queste dipendenze:

Mantenere i seguenti pacchetti alla versione attuale:
1) acestream-full [Non installato]
2) acestream-mozilla-plugin [Non installato]
3) acestream-player [Non installato]
4) acestream-player-data [Non installato]
5) libgroupsock1 [Non installato]

qualcuno si è imbattuto in questo sw ? esiste secondo voi una soluzione diciamo pulita per poter avere questo sw ?

Grazie a tutti
Ultima modifica di intrepid il 29/09/2015, 15:29, modificato 2 volte in totale.
Debian 64bit
Avatar utente
intrepid
Full Member
Full Member
 
Messaggi: 108
Iscritto il: 20/11/2010, 10:06

Re: Acestream debian testing

Messaggioda intrepid » 29/09/2015, 15:28

Aggiornamento:

ho installato acestream-engine dal repo di ubuntu e successivamente ho disabilitato il repo :-) (non si sa mai...). funziona molto bene con kodi che necessita di acestream-engine.

chiudo il post e se qualcuno vuole aggiungere qualcosa ne sarei lieto.

Grazie a tutti :-)
Debian 64bit
Avatar utente
intrepid
Full Member
Full Member
 
Messaggi: 108
Iscritto il: 20/11/2010, 10:06

Re: [Risolto] Acestream debian testing

Messaggioda BubuXP » 10/03/2016, 17:57

Ultime versioni disponibili re-impacchettate con le dipendenze soddisfatte:
https://drive.google.com/folderview?id= ... e_web#list
(credo sia inutile specificare che è roba non-free, a codice chiuso).

Ora sto cercando di capire se e come farlo funzionare con vlc o mpv (preferisco non installare altri player ma se sarà necessario mi adatto).
Avatar utente
BubuXP
Hero Member
Hero Member
 
Messaggi: 753
Iscritto il: 17/12/2011, 4:20
Località: Sicilia orientale


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti