Editor di sottotitoli

Audio, Video, Grafica...

Editor di sottotitoli

Messaggioda Alkatron » 04/05/2016, 17:22

Ho uno strano problema sia con subtitle editor che con gnome subtitles.
Quando spingo la pausa e poi il play oppure quando mi sposto nel video lui ha una inerzia con l 'audio di una decina di secondi, cioe il video parte ma non si sente nulla per un po e ella fine parte anche l'audio.
Se nel frattempo il computer mi fa un "boink" di un messaggio oppure se faccio partire e rifermo subito una musica, allora l'audio dell'editor si sblocca e si risente.....

Da dove cominciare?
Alkatron
Jr. Member
Jr. Member
 
Messaggi: 83
Iscritto il: 30/06/2010, 13:49

Re: Editor di sottotitoli

Messaggioda Alkatron » 04/06/2016, 10:37

Ho notato che il problema non lo da con tutti i video per es:
con questo il problema si verifica
Codice: Seleziona tutto
ExifTool Version Number         : 9.74
File Name                       : Stargate Atlantis Season 03 Episode 08 - McKay and Mrs. Miller.avi
Directory                       : .
File Size                       : 349 MB
File Modification Date/Time     : 2016:03:08 13:33:34+01:00
File Access Date/Time           : 2016:05:04 22:57:12+02:00
File Inode Change Date/Time     : 2016:03:08 13:33:34+01:00
File Permissions                : rw-r--r--
File Type                       : AVI
MIME Type                       : video/x-msvideo
Frame Rate                      : 23.976
Max Data Rate                   : 0 kB/s
Frame Count                     : 62645
Stream Count                    : 2
Stream Type                     : Video
Video Codec                     : xvid
Video Frame Rate                : 23.976
Video Frame Count               : 62645
Quality                         : 10000
Sample Size                     : Variable
Image Width                     : 608
Image Height                    : 336
Planes                          : 1
Bit Depth                       : 12
Compression                     : XVID
Image Length                    : 1225728
Pixels Per Meter X              : 0
Pixels Per Meter Y              : 0
Num Colors                      : Use BitDepth
Num Important Colors            : All
Audio Codec                     :
Audio Sample Rate               : 41.67
Audio Sample Count              : 108846
Encoding                        : MP3
Num Channels                    : 2
Sample Rate                     : 48000
Avg Bytes Per Sec               : 14867
Bits Per Sample                 : 0
Total Frame Count               : 62645
Artist                          : TSV Productions
Duration                        : 0:43:32
Image Size                      : 608x336

mentre con questo no
Codice: Seleziona tutto
ExifTool Version Number         : 9.74
File Name                       : s22e13 - Revelation of the Daleks - Episode 2.mp4
Directory                       : .
File Size                       : 364 MB
File Modification Date/Time     : 2016:03:23 13:05:33+01:00
File Access Date/Time           : 2016:05:03 23:13:40+02:00
File Inode Change Date/Time     : 2016:03:23 13:05:33+01:00
File Permissions                : rw-r--r--
File Type                       : MP4
MIME Type                       : video/mp4
Major Brand                     : MP4 v2 [ISO 14496-14]
Minor Version                   : 0.0.0
Compatible Brands               : mp42, isom
Movie Header Version            : 0
Create Date                     : 2013:11:13 16:34:59
Modify Date                     : 2013:11:13 16:34:59
Time Scale                      : 600
Duration                        : 0:45:33
Preferred Rate                  : 1
Preferred Volume                : 100.00%
Preview Time                    : 0 s
Preview Duration                : 0 s
Poster Time                     : 0 s
Selection Time                  : 0 s
Selection Duration              : 0 s
Current Time                    : 0 s
Next Track ID                   : 3
Track Header Version            : 0
Track Create Date               : 2013:11:13 16:34:59
Track Modify Date               : 2013:11:13 16:34:59
Track ID                        : 1
Track Duration                  : 0:45:33
Track Layer                     : 0
Track Volume                    : 0.00%
Image Width                     : 512
Image Height                    : 384
Graphics Mode                   : srcCopy
Op Color                        : 0 0 0
Compressor ID                   : avc1
Source Image Width              : 512
Source Image Height             : 384
X Resolution                    : 72
Y Resolution                    : 72
Bit Depth                       : 24
Color Representation            : nclc 1 1 1
Video Frame Rate                : 29.97
Matrix Structure                : 1 0 0 0 1 0 0 0 1
Media Header Version            : 0
Media Create Date               : 2013:11:13 16:34:59
Media Modify Date               : 2013:11:13 16:34:59
Media Time Scale                : 44100
Media Duration                  : 0:45:33
Handler Class                   : Media Handler
Handler Type                    : Audio Track
Handler Vendor ID               : Unknown (AVS )
Balance                         : 0
Audio Format                    : mp4a
Audio Channels                  : 2
Audio Bits Per Sample           : 16
Audio Sample Rate               : 44100
Movie Data Size                 : 379820738
Movie Data Offset               : 2333134
Avg Bitrate                     : 1.11 Mbps
Image Size                      : 512x384
Rotation                        : 0

Ho verificato ricodificando l'audio del file da mp3 in aac il problema sparisce....
Strano xke con gli mp3 musicali o guardando il file con mplayer invece non ho problemi
Alkatron
Jr. Member
Jr. Member
 
Messaggi: 83
Iscritto il: 30/06/2010, 13:49


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti