Informazioni pe installazione libavcodec-extra Debian Strech

Audio, Video, Grafica...

Informazioni pe installazione libavcodec-extra Debian Strech

Messaggioda Gianni » 30/10/2016, 16:56

Ciao a tutti,
avrei un problema con l'installazione dei multimedia codes (https://wiki.debian.org/it/MultimediaCodecs) precisamente il pacchetto principale apt-get install libavcodec-extra.
Quando provo ad avviare il comando da terminale mi esce questo messaggio:
Codice: Seleziona tutto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 libavcodec-extra : Dipende: libavcodec-extra57 ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.


Vorrei sapere qualche informazione in più per questa problematica di installazione e se è solo dovuta alla versione testing di Debian o da altro.
In più quando chiamo il comando per aggiornare sudo apt-get upgrade mi elenca una serie di pacchetti da rimuovere:
Codice: Seleziona tutto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  i965-va-driver:i386 libavcodec-ffmpeg-extra56 libavresample3:i386
  libavutil-ffmpeg54 libavutil55:i386 libcairo2:i386 libcrystalhd3:i386
  libfaac0:i386 libfdk-aac1:i386 libgomp1:i386 libilbc2:i386
  libjack-jackd2-0:i386 libkvazaar3:i386 libmfx0:i386 libmp3lame0:i386
  libnuma1:i386 libopencore-amrnb0:i386 libopencore-amrwb0:i386
  libopenh264-2:i386 libopenjp2-7:i386 libopenjpeg5 libopus0:i386
  liborc-0.4-0:i386 libpixman-1-0:i386 libsamplerate0:i386
  libschroedinger-1.0-0:i386 libshine3:i386 libsnappy1v5:i386 libsoxr0:i386
  libspeex1:i386 libspeexdsp1:i386 libswresample-ffmpeg1 libswresample2:i386
  libtheora0:i386 libva-drm1:i386 libva-x11-1:i386 libva1:i386
  libvdpau-va-gl1:i386 libvdpau1:i386 libvo-amrwbenc0:i386 libvpx3
  libvpx4:i386 libwebp5 libx264-148:i386 libx265-79 libx265-95:i386
  libxcb-render0:i386 libxcb-shm0:i386 libxvidcore4:i386 libzvbi0:i386
  mesa-vdpau-drivers:i386 va-driver-all:i386 vdpau-driver-all:i386
  vdpau-va-driver:i386
Usare "sudo apt autoremove" per rimuoverli.


Secondo voi posso rimuoverli a cuor leggero senza avere problemi?

Grazie in anticipo per le risposte.
Avatar utente
Gianni
Sr. Member
Sr. Member
 
Messaggi: 289
Iscritto il: 24/03/2010, 13:24

Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti