[RISOLTO] Pulseaudio "Connection refused"

Audio, Video, Grafica...

[RISOLTO] Pulseaudio "Connection refused"

Messaggioda Underpass » 03/08/2017, 9:01

Ciao,

Ieri mattina su Testing (Stretch) è arrivato un aggiornamento di udev e da allora Pulseaudio dà "Connection refused". Purtroppo al momento non sono su Linux e quindi non posso fornire i file di configurazione però la scheda funziona perché l'ho provata con una live e facendo kill di pulseaudio e avviandolo come root in modalità system-wide

Codice: Seleziona tutto
pulseaudio --system


anche funziona. Sui forum internazionali non ho trovato nulla, forse questo thread su Arch

https://bbs.archlinux.org/viewtopic.php?id=228305

A qualcun altro sta capitando?
Materia: contrasta i tentativi di mutazione operati dal Tempo, resiste agli attacchi dell'Energia, costringe il Pensiero a divenire pratico.
Avatar utente
Underpass
Hero Member
Hero Member
 
Messaggi: 706
Iscritto il: 09/08/2006, 2:09

Re: [RISOLTO] Pulseaudio "Connection refused"

Messaggioda Underpass » 03/08/2017, 22:23

Vabbè, mi rispondo da solo: ho ripristinato i file della directory /etc/pulse prendendoli dal pacchetto pulseaudio e il problema si è risolto.

Non so che cosa sia successo, ma a volte resettare tutto serve.
Materia: contrasta i tentativi di mutazione operati dal Tempo, resiste agli attacchi dell'Energia, costringe il Pensiero a divenire pratico.
Avatar utente
Underpass
Hero Member
Hero Member
 
Messaggi: 706
Iscritto il: 09/08/2006, 2:09


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti