Pagina 1 di 1

[RISOLTO] Audio input e output mancanti

MessaggioInviato: 28/06/2018, 17:21
da capocla
Dopo un erratio upgrade ad unstable, non vengono più rilevati audio e microfono.
Alsa sembra essere installato correttamente.

Re: Audio input e output mancanti

MessaggioInviato: 28/06/2018, 20:37
da mark
può essere correlato a questo problema?
http://forum.debianizzati.org/viewtopic.php?f=17&t=54535

Re: Audio input e output mancanti

MessaggioInviato: 28/06/2018, 23:03
da capocla
Ma se disinstallo timidity viene disinstallato anche kde-full

Re: Audio input e output mancanti

MessaggioInviato: 05/07/2018, 18:15
da capocla
mark ha scritto:può essere correlato a questo problema?
http://forum.debianizzati.org/viewtopic.php?f=17&t=54535


Ho provato a disinstallare timidity-daemon ma il problema persiste

Re: Audio input e output mancanti

MessaggioInviato: 05/07/2018, 20:57
da mark
peccato, sarebbe stato troppo facile ;D

dovresti guardare un po' nei log se trovi qualcosa di significativo, eventualmente c'è l'ottimo script
http://guide.debianizzati.org/index.php/Creazione_automatica_di_un_file_di_log_per_inviare_quesiti_al_forum

Re: Audio input e output mancanti

MessaggioInviato: 07/07/2018, 18:03
da capocla
Mi accorgo ora , prima di aver letto il messaggio dello script, che dando il comando
Codice: Seleziona tutto
lspci |grep Multimedia

non viene restituito alcun output.
Ricordo male o dovrebbe essere questo il comando che individua la scheda audio?

EDIT: Ho risolto. Non chiedetemi come ma ho risolto. Forse c'è stato qualche aggiornamento nel mentre che è stato provvidenziale

Re: [RISOLTO] Audio input e output mancanti

MessaggioInviato: 10/07/2018, 14:19
da Spoon
Avevo anche io lo stesso problema su Debian testing. Rimuovere timidity-daemon mi ha riattivato l'audio, ma al successivo avvio è sparito di nuovo. Confermo che gli aggiornamenti rilasciati nel weekend sistemano il problema.