[RISOLTO] Installazione Sk Video NVIDIA 8500GT

Discussioni relative all'ambiente grafico X (Xfree e XOrg)

[RISOLTO] Installazione Sk Video NVIDIA 8500GT

Messaggioda MrHide » 23/06/2017, 8:52

Ho comprato una SK Video Nvidia 8500GT di seconda mano. L'ho testata con altro S.O. e funziona correttamente.
Ho installato sotto Debian 8 i driver 340.102 ma il sistema non si riavvia più. Lancia il seguente errore:
[FAILED] Failed to start Light Display Manager. See systemctl status ligthdm.service for details.
Mentre installavo ha richiesto una modifica di xorg.conf ma oggettivamente non ho trovato neanche il file. ???
Help me!
Ultima modifica di MrHide il 30/06/2017, 15:39, modificato 1 volta in totale.
MrHide
Newbie
Newbie
 
Messaggi: 48
Iscritto il: 12/09/2015, 13:33

Re: Installazione Sk Video NVIDIA 8500GT non andata a buon f

Messaggioda Ombra » 23/06/2017, 9:13

Ciao,
in attesa che qualcuno che è pratico di schede Nvidia e dei suoi driver (proprietari?) accorra in aiuto, darei una occhiata all'esito del comando
Codice: Seleziona tutto
systemctl status ligthdm.service

dovrebbero esserci indizi sul perchè non si avvia lightdm.
Per postare l'esito del comando, se non hai accesso a una sessione grafica, basta che lo reindirizzi su un file e poi lo posti sul forum
Codice: Seleziona tutto
systemctl status ligthdm.service > /home/MrHide/systemctl.txt

(oviamente sostituisci MrHide col nome del tuo utente)

Mentre installavo ha richiesto una modifica di xorg.conf ma oggettivamente non ho trovato neanche il file

guarda anche nei files in
Codice: Seleziona tutto
/etc/X11/xorg.conf.d/
Ombra
wiki member
wiki member
 
Messaggi: 467
Iscritto il: 11/08/2007, 18:06
Località: Bologna

Re: Installazione Sk Video NVIDIA 8500GT non andata a buon f

Messaggioda MrHide » 30/06/2017, 11:18

$ systemctl status ligthdm.service
● ligthdm.service
Loaded: not-found (Reason: No such file or directory)
Active: inactive (dead)

$ cd /etc/X11/xorg.conf.d/
bash: cd: /etc/X11/xorg.conf.d/: File o directory non esistente
$ cd /etc/X11
$:/etc/X11$ ls
app-defaults X Xreset.d Xsession.options
default-display-manager xinit Xresources xsm
fonts xkb Xsession XvMCConfig
rgb.txt Xreset Xsession.d Xwrapper.config

Ho fatto anche:
$ lspci -nn | grep VGA
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G86 [GeForce 8500 GT] [10de:0421] (rev a1)

A presto.
MrHide
Newbie
Newbie
 
Messaggi: 48
Iscritto il: 12/09/2015, 13:33

Re: Installazione Sk Video NVIDIA 8500GT non andata a buon f

Messaggioda MrHide » 30/06/2017, 15:39

Ho risolto molto semplicemente usando questa guida:

https://wiki.debian.org/it/NvidiaGraphicsDrivers

Ho installato nvidia-detect e poi nvidia-driver.
Nonostante i warning è andato tutto a posto e ora funziona! ;)
Ciao e grazie a tutti! :)
MrHide
Newbie
Newbie
 
Messaggi: 48
Iscritto il: 12/09/2015, 13:33


Torna a X

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite