[RISOLTO] Problema con Thunderbird

La rete, Internet, configurazione di Servizi e tutto ciò che permette la comunicazione tra macchine

[RISOLTO] Problema con Thunderbird

Messaggioda berserk-ivix » 09/05/2017, 19:24

Ciao a tutti.
Ho un problema con Thunderbird: quando provo a configurare il mio account GMail, tutto a posto finche' non mi si apre la pagina di login di Google per autorizzare thunderbird a gestire la mia posta.
Clicko su Avanti e non succede niente.

Grazie in anticipo per qualsiasi aiuto.
Ultima modifica di berserk-ivix il 10/05/2017, 7:05, modificato 1 volta in totale.
Ciao, Ivano.
.
berserk-ivix
Jr. Member
Jr. Member
 
Messaggi: 96
Iscritto il: 25/11/2015, 7:14

Re: Problema con Thunderbird

Messaggioda berserk-ivix » 09/05/2017, 19:29

P.S.: Uso Debian Sid
Ciao, Ivano.
.
berserk-ivix
Jr. Member
Jr. Member
 
Messaggi: 96
Iscritto il: 25/11/2015, 7:14

Re: Problema con Thunderbird

Messaggioda Selky » 09/05/2017, 20:56

berserk-ivix ha scritto:... tutto a posto finche' non mi si apre la pagina di login di Google per autorizzare thunderbird a gestire la mia posta.
Clicko su Avanti e non succede niente.
Nel senso che nelle configurazioni della pagina di Google autorizzi le app meno sicure e nonostante questo non funziona?
Se fornisci più informazioni è meglio ;)
Selky
wiki member
wiki member
 
Messaggi: 1424
Iscritto il: 30/12/2011, 1:00

Re: Problema con Thunderbird

Messaggioda berserk-ivix » 09/05/2017, 21:09

No, proprio nel senso che la pagina non risponde.
Clicko sul tasto Avanti e non succede niente.
Ciao, Ivano.
.
berserk-ivix
Jr. Member
Jr. Member
 
Messaggi: 96
Iscritto il: 25/11/2015, 7:14

Re: Problema con Thunderbird

Messaggioda Selky » 09/05/2017, 21:18

Perdonami ma continuo a non comprendere, esattamente di che pagina stiamo parlando o intendi una finestra di thunderbird?
Stai configurando cosa e come? Allega almeno un'immagine (utilizza un servizio esterno) oscurando eventuali dati sensibili, altrimenti capire è un terno al lotto.
Selky
wiki member
wiki member
 
Messaggi: 1424
Iscritto il: 30/12/2011, 1:00

Re: Problema con Thunderbird

Messaggioda berserk-ivix » 09/05/2017, 21:25

Mi si apre una finestra di dialogo con la pagina di login per Gmail, dalla quale dovrei autorizzare Thunderbird a gestire la posta.
Sotto Windows e versioni più vecchie di Debian, nessun problema.
Con Sid, sorpresa. ..
Ciao, Ivano.
.
berserk-ivix
Jr. Member
Jr. Member
 
Messaggi: 96
Iscritto il: 25/11/2015, 7:14

Re: Problema con Thunderbird

Messaggioda Selky » 09/05/2017, 21:47

Su sid la versione di Thunderbird è la medesima di quella di Jessie. Stai utilizzando la v.45.8.0-3?
Ti ho chiesto se hai autorizzato Google gmail all'utilizzo delle app meno sicure (impostazione che devi effettuare tramite browser e non tramite clien email) e non hai risposto.
Ti ho chiesto cortesemente di fornire più informazioni, come la configurazione e un'immagine e non l'hai fatto.
Potrei continuare a tirare a indovinare ma sarebbe solo una perdita di tempo per entrambi.

Con tutta probabilità il tuo problema è relativo a questo bug https://bugzilla.mozilla.org/show_bug.cgi?id=1359297
Selky
wiki member
wiki member
 
Messaggi: 1424
Iscritto il: 30/12/2011, 1:00

Re: Problema con Thunderbird

Messaggioda berserk-ivix » 10/05/2017, 3:21

Si, la 45.8.0
Si, ho autorizzato Google ad app meno sicure, ogni tanti faccio un repulisti ma ora non ho in mente l'elenco.
Che configurazione hai bisogno?
Ecco l'immagine: https://drive.google.com/open?id=0B2e1aSYkSMvGUHRVV1puUU5XeTg
Scusami ma non ero al PC (ero allo SmartPhone) e quindi ho provato a risponderti a parole.

Grazie in anticipo.
Ciao, Ivano.
.
berserk-ivix
Jr. Member
Jr. Member
 
Messaggi: 96
Iscritto il: 25/11/2015, 7:14

Re: Problema con Thunderbird

Messaggioda berserk-ivix » 10/05/2017, 3:43

Ho risolto parzialmente cambiando il tipo di Password da OAuth2 a Password normale.
Pero' vorrei poter usare una connessione piu' sicura.
Ciao, Ivano.
.
berserk-ivix
Jr. Member
Jr. Member
 
Messaggi: 96
Iscritto il: 25/11/2015, 7:14

Re: Problema con Thunderbird

Messaggioda Selky » 10/05/2017, 12:33

berserk-ivix ha scritto:Scusami ma non ero al PC (ero allo SmartPhone) e quindi ho provato a risponderti a parole.

Non preoccuparti, volevo solo capire l'errore che riscontravi, alla fine ci sono riuscita ugualmente.

Il bug è stato risolto con le ultime versioni di Thunderbird, la 52 su Debian non è ancora arrivata.
OAuth2, da quello che so, funziona solo con IMAP, non con POP. Non so cosa utilizzi.
Maggiori informazioni in inglese le trovi qua http://kb.mozillazine.org/Using_Gmail_w ... illa_Suite
Selky
wiki member
wiki member
 
Messaggi: 1424
Iscritto il: 30/12/2011, 1:00

Re: [RISOLTO] Problema con Thunderbird

Messaggioda berserk-ivix » 10/05/2017, 16:00

Uso IMAP. Ma perche' prima funzionava e adesso no?
Ciao, Ivano.
.
berserk-ivix
Jr. Member
Jr. Member
 
Messaggi: 96
Iscritto il: 25/11/2015, 7:14

Re: [RISOLTO] Problema con Thunderbird

Messaggioda byte64 » 10/05/2017, 16:17

Giusto per info, Thunderbird versione 45.8.0 e autenticazione OAuth2 su imap.gmail.com mi funziona perfettamente.
Uso debian testing.
Altre info, sicurezza SSL/TLS porta 993.

Ciao
byte64
Sr. Member
Sr. Member
 
Messaggi: 372
Iscritto il: 07/01/2017, 19:02
Località: Bergamo

Re: [RISOLTO] Problema con Thunderbird

Messaggioda Selky » 10/05/2017, 16:37

Non ho letto con estrema attenzione il bug ma mi pare di comprendere che il problema si presenta con una nuova configurazione/installazione e non con quelle già configurate e presenti.

A riguardo ho trovato anche questa discussione su mozillaitalia https://forum.mozillaitalia.org/index.p ... ic=68645.0
Selky
wiki member
wiki member
 
Messaggi: 1424
Iscritto il: 30/12/2011, 1:00


Torna a Network

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti