Pagina 1 di 1

[CHIUSO] Non funziona la connessione ethernet

MessaggioInviato: 09/06/2019, 16:28
da wonderfulworld
Salve ho un portatile lenovo

Ho queste periferiche di rete

Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 05)
03:00.0 Network controller: Intel Corporation Centrino Wireless-N 2230 (rev c4)

Mi spiegate perchè non mi funziona la connessione ethernet sulla rete internet nonostante il ping è positivo su tutti gli ip?

sia del rouer wifi sia del broadcast?

Preciso che mi da anche un conflitto quando si attivano tutti e due e sono costretto a togliere il cavo ed a stoppare la connessione via cavo.

Grazie per quanto farete.

Re: AIUTATEMI

MessaggioInviato: 09/06/2019, 20:15
da Aki
Ciao,

Benvenuto nel forum.

Di solito le discussioni che iniziano con un oggetto come quello da te indicato (non in linea con il regolamento del forum) non vanno a buon fine: spero che non sia il tuo caso.
wonderfulworld ha scritto:Mi spiegate perchè non mi funziona la connessione ethernet sulla rete internet nonostante il ping è positivo su tutti gli ip? sia del rouer wifi sia del broadcast?

Cosa intendi che non funziona la connessione internet ? Sarebbe utile che fornissi maggiori elementi, ad esempio, utilizzando lo script di cui è riportato il link in rosso in calce al mio messaggio e fornire un log relativo alla Tua installazione. Inoltre, sarebbe utile conoscere l'esito del comando:
Codice: Seleziona tutto
ping 8.8.8.8


wonderfulworld ha scritto:Preciso che mi da anche un conflitto quando si attivano tutti e due e sono costretto a togliere il cavo ed a stoppare la connessione via cavo.

Salvo particolari accorgimenti, può essere attiva una sola connessione di rete per volta.

wonderfulworld ha scritto:Grazie per quanto farete.

Grazie a te per informazioni di dettaglio che vorrai fornire al fine di poterti meglio aiutare, allo scopo di aiutarti in modo mirato e senza dover cercare di proporti una soluzione a casaccio.

Re: AIUTATEMI

MessaggioInviato: 13/06/2019, 15:54
da Aki
@wonderfulworld: puoi aggiornarci ?

Re: AIUTATEMI

MessaggioInviato: 22/06/2019, 15:46
da Aki
In mancanza di riscontro da parte del richiedente, si modifica il titolo della discussione da "AIUTATEMI" a "non funziona la connessione ethernet" e si contrassegna come "chiusa". Purtroppo, come predetto, la discussione non è andata a buon fine.