[RISOLTO] apt-cacher-ng: error 403

Sezione dedicata alle problematiche sull'uso dei tool di installazione e gestione di pacchetti, in una distribuzione Debian-based.

[RISOLTO] apt-cacher-ng: error 403

Messaggioda Aki » 17/01/2016, 12:31

Segnalo che la versione di Debian Jessie (Stable) di apt-cacher-ng è affetta da un bug (https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=807909) quando utilizzata con i repository di Debian Stretch o Sid causata da alcune variazioni introdotte nei repository di Stretch e Sid con l'introduzione al supporto a https://en.wikipedia.org/wiki/AppStream.

Tale bug è stato risolto nella versione 0.8.8-1 disponibile per Debian Stretch (testing) e Sid (unstable) mentre, per Debian Stable, può essere risolto installando la versione 0.8.8-1 dal repository jessie-backports.
Aki
Global Moderator
Global Moderator
 
Messaggi: 7750
Iscritto il: 27/12/2007, 16:59

Re: [RISOLTO] apt-cacher-ng: error 403

Messaggioda wtf » 09/06/2016, 19:19

Meno male, era almeno un meso che su uno delle mie macchine continua a darmi quei fastidiosissimi errori.

Grazie per la segnalazione.
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 697
Iscritto il: 12/04/2011, 10:58
Località: Brianza

Re: [RISOLTO] apt-cacher-ng: error 403

Messaggioda Aki » 10/06/2016, 19:16

@wtf: felice di esserti stato d'aiuto.
Aki
Global Moderator
Global Moderator
 
Messaggi: 7750
Iscritto il: 27/12/2007, 16:59


Torna a Apt-get and friends

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti