in synaptic non riesco a far coesistere stable e unstable

Sezione dedicata alle problematiche sull'uso dei tool di installazione e gestione di pacchetti, in una distribuzione Debian-based.

in synaptic non riesco a far coesistere stable e unstable

Messaggioda fantasma » 18/11/2005, 15:34

salve volevo installare kde 3.4.2 ed openoffice 2 da unstable avendo prima compilato preferences ma quando ho aggiunto deb ftp://debian.fastweb.it/debian/ unstable main contrib non-free in synaptic è apparso quest'errore
Codice: Seleziona tutto
E: Dynamic MMap ran out of room
E: Errore nell'analisi di libavifile-0.7c2 (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/debian.fastweb.it_debian_dists_unstable_main_binary-i386_Packages
E: Impossibile analizzare o aprire l'elenco dei pacchetti o il file di stato.
E: Impossibile leggere il file vendors.list
e sono scomparsi tutti i pacchetti invece rimanendo solo la versione unstable non ho questo problema sapete dirmi come devo far coesistere le diverse versioni?
fantasma
Jr. Member
Jr. Member
 
Messaggi: 94
Iscritto il: 08/10/2005, 13:12

Re: in synaptic non riesco a far coesistere stable e unstable

Messaggioda davnik » 18/11/2005, 16:35

guarda nel forum ho appena risolto lo stesso problema..... :ciauz:
davnik
Full Member
Full Member
 
Messaggi: 162
Iscritto il: 31/03/2005, 9:30


Torna a Apt-get and friends

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron