Pagina 1 di 1

[RISOLTO] MPU-4e01 device not found or device busy

MessaggioInviato: 20/03/2018, 10:18
da Simo84
Ciao, ho riesumato un vecchio pentium 3, ho installato debian jessie con lxde e devo dire che funziona molto bene, l'unico problema è questo messaggio all'avvio
Codice: Seleziona tutto
MPU-401 device not found or device busy
Ho cercato un pò in rete e da quanto ho capito dipende dalla scheda audio, peccato che la scheda audio è disabilitata da bios. L'hardware è composto da
scheda madre intel vc820, cpu intel pentium 3 600b, ram rambus rdram 512 mb. OS debian jessie con lxde. Allego lod di dmesg e log dello script

log_20mar_100309.xz
script
(22.91 KiB) Scaricato 43 volte

log.txt.xz
dmesg
(11.07 KiB) Scaricato 61 volte

Re: MPU-401 device not found or device busy

MessaggioInviato: 01/04/2018, 8:38
da Aki
Dovresti poter risolvere configurando il kernel per disabilitare il caricamento dinamico del modulo snd-mpu401.ko e snd-mpu401-uart.ko (che gestiscono l'interfaccia verso questa specifica funzionalità della scheda audio e che genera questo messaggio di errore per la specifica configurazione del tuo computer). Trovi le istruzioni qui: https://wiki.debian.org/it/KernelModuleBlacklisting.

Re: MPU-401 device not found or device busy

MessaggioInviato: 07/04/2018, 17:33
da Aki
@Simo84: quando possibile, puoi aggiornare la discussione ?

Re: MPU-401 device not found or device busy

MessaggioInviato: 15/04/2018, 7:52
da Aki
Intervento di moderazione: a parere dello scrivente la soluzione fornita è idonea a dare soluzione a quanto segnalato e richiesto. In assenza di riscontro da parte del richiedente si contrassegna la discussione come risolta.