Lightspark

Discussioni relative alla Gestione del wiki Guide@Debianizzati.Org

Lightspark

Messaggioda Stemby » 08/02/2012, 12:56

Premettendo che non vedo l'ora che Flash sparisca dal web, qualcuno nel frattempo ha voglia di scrivere una guida riguardante Lightspark?

Leggendo in giro sembra che sia molto migliore di Gnash.

Ciao!
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)

Re: Lightspark

Messaggioda mm-barabba » 08/02/2012, 13:27

provarlo non è un problema, è già nelle repository
http://packages.debian.org/wheezy/lightspark
wheezy,sid,experimental per ora.

https://github.com/lightspark/lightspar ... te-Support
mm-barabba
 

Re: Lightspark

Messaggioda Stemby » 20/02/2012, 11:06

Ehm... iniziamo dall'inizio: qualcuno ha per caso già provato questo software?
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)

Re: Lightspark

Messaggioda HAL 9000 » 20/02/2012, 11:44

Ehm, io ne sento parlare solo adesso. :-[

Sembra però si porti dietro un bel po' di dipendenze, almeno per chi utilizza Squeeze + backports e qualche pacchetto con poche dipendenze da testing e Sid.

Potrò provarlo quindi solo quando avrò un po' di tempo per installare tutti i pacchetti dev necessari e poi compilare il tutto.
Ricordarsi di modificare il primo messaggio della discussione per aggiungere [RISOLTO] prima del titolo, quando conclusa.

Wiki: APT e Repository, Comandi utili, Collabora.
Manuali di Debian 9 "Stretch" (amd64): installazione, aggiornamento da Debian 8.
Avatar utente
HAL 9000
wiki member
wiki member
 
Messaggi: 1485
Iscritto il: 10/08/2009, 10:01

Re: Lightspark

Messaggioda mirko.pagliai » 20/02/2012, 11:46

Sono anche io disponibile a provare, anche per me è la prima volta che lo sento.
Mi chiedo perché segna gnash come raccomandato ???
Avatar utente
mirko.pagliai
Administrator
Administrator
 
Messaggi: 4102
Iscritto il: 15/03/2010, 23:46

Re: Lightspark

Messaggioda Stemby » 20/02/2012, 12:30

mirko.pagliai ha scritto:Mi chiedo perché segna gnash come raccomandato ???

Provo ad andare ad intuito.

Avevo letto che i 2 software non sono incompatibili tra di loro. Visto che Lightspark è un progetto ancora molto acerbo, probabilmente il maintainer Debian raccomanda Gnash come suo rimpiazzo per i siti in cui Lightspark non dovesse funzionare. Lightspark + Gnash dovrebbe risultare un compromesso accettabile per chi non vuole installare il Flash Player di Adobe.

Ciao!
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)

Re: Lightspark

Messaggioda HAL 9000 » 21/02/2012, 17:23

Nel tardo pomeriggio ci ho ridato un'occhiata, ma per installare tutti i pacchetti *-dev necessari alla giusta versione, che sono molti più di quanto non pensassi, renderei Squeeze ancora meno stable che non prendendo direttamente il pacchetto da testing con tutte le sue dipendenze.

Preferisco quindi restare con gnash per il momento, considerando oltretutto che lo uso raramente. Aspetto eventuali backports, che per gnash ci sono, o di passare a Wheezy.
Ricordarsi di modificare il primo messaggio della discussione per aggiungere [RISOLTO] prima del titolo, quando conclusa.

Wiki: APT e Repository, Comandi utili, Collabora.
Manuali di Debian 9 "Stretch" (amd64): installazione, aggiornamento da Debian 8.
Avatar utente
HAL 9000
wiki member
wiki member
 
Messaggi: 1485
Iscritto il: 10/08/2009, 10:01

Re: Lightspark

Messaggioda Stemby » 16/05/2012, 1:13

Provato ora: installazione semplicissima su Wheezy, anche se i risultati non sono al momento molto positivi.

Codice: Seleziona tutto
# aptitude install lightspark browser-plugin-lightspark


Ciao!
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)

Re: Lightspark

Messaggioda groll » 16/05/2012, 21:42

fino ad ora non ho mai trovato un sito che funziona meglio con lightspark rispetto a gnash e lo ho sempre avuto installato fin dalle sue prime release.
Immagine
Avatar utente
groll
Sr. Member
Sr. Member
 
Messaggi: 306
Iscritto il: 06/11/2011, 20:53

Re: Lightspark

Messaggioda Stemby » 02/01/2013, 14:56

Provato ora ad installare l'ultima versione, tirata giù da experimental:
Codice: Seleziona tutto
# aptitude -t experimental install lightspark browser-plugin-lightspark

N.B.: bisogna rimuovere browser-plugin-gnash, altrimenti continua ad essere usato Gnash: vedi qui.

Purtroppo i servizi socio-sanitari della Regione Lombardia continuano ad essere inaccessibili.
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)

Re: Lightspark

Messaggioda galileo75 » 03/01/2013, 21:46

Stemby ha scritto:Purtroppo i servizi socio-sanitari della Regione Lombardia continuano ad essere inaccessibili.


Ti spiacerebbe segnalarlo alla FSFE per il DFD di Marzo?

http://documentfreedom.org/rmflash/

Grazie!
Avatar utente
galileo75
Sr. Member
Sr. Member
 
Messaggi: 400
Iscritto il: 29/03/2006, 9:46

Re: Lightspark

Messaggioda Stemby » 04/01/2013, 1:12

galileo75 ha scritto:Ti spiacerebbe segnalarlo alla FSFE per il DFD di Marzo?

http://documentfreedom.org/rmflash/

Fatto.

Grazie!

Grazie a te per il link!
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)

Re: Lightspark

Messaggioda Stemby » 08/02/2013, 9:26

mirko.pagliai ha scritto:Mi chiedo perché segna gnash come raccomandato ???

In questo articolo è spiegato bene.

Ciao!
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)

Re: Lightspark

Messaggioda Stemby » 26/06/2013, 12:00

Stemby ha scritto:Purtroppo i servizi socio-sanitari della Regione Lombardia continuano ad essere inaccessibili.

Notavo oggi, usando una Jessie, che qualcosa si inizia ad intravedere:

http://supportsiss.lispa.it/pdlk/asss.html

Ciao!
Stemby
wiki member
wiki member
 
Messaggi: 1428
Iscritto il: 11/04/2009, 15:47
Località: Missaglia (LC)


Torna a Guide@Debianizzati.Org

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron