Pagina 1 di 1

[RISOLTO] Messaggio da update

MessaggioInviato: 18/12/2018, 22:34
da ubimaior
Salve a tutti, ho scoperto dopo aver aggiornato la mia lista dei repo il seguente messaggio:

Lettura elenco dei pacchetti... Fatto
W: The repository 'cdrom://[Debian GNU/Linux 9.6.0 _Stretch_ - Official amd64 DVD Binary-1 20181110-11:34] stretch Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.


Questo è il contenuto della mia sources list:
# deb cdrom:[Debian GNU/Linux 9.6.0 _Stretch_ - Official amd64 DVD Binary-1 20181110-11:34]/ stretch contrib main

deb cdrom:[Debian GNU/Linux 9.6.0 _Stretch_ - Official amd64 DVD Binary-1 20181110-11:34]/ stretch contrib main

deb http://security.debian.org/debian-security stretch/updates main contrib
deb-src http://security.debian.org/debian-security stretch/updates main contrib

# stretch-updates, previously known as 'volatile'
# A network mirror was not selected during install. The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
# deb http://deb.debian.org/debian/ stretch-updates main contrib
# deb-src http://deb.debian.org/debian/ stretch-updates main contrib

Non mi era mai capitato (scarsa esperienza) di ottenere questa risposta e non riesco a capire cosa significa e come ci si deve comportare .
Grazie anticipate a chi saprà aiutarmi

Re: Messaggio da update

MessaggioInviato: 18/12/2018, 22:42
da mark
il messaggio riguarda i pacchetti prelevati da cdrom, in questa guida trovi una discussione esauriente su come configurare i repository
I repository ed il loro utilizzo - Sources.list

Re: Messaggio da update

MessaggioInviato: 19/12/2018, 21:25
da ubimaior
Ciao e prima di tutto grazie per la tua collaborazione.
Ho dato un 'occhiata alla guida da te suggeritami ma non mi sembra di aver trovato alcuna irregolarità nelle righe della mia sources list rispetto alle regole di sintassi o di ordine di inserimento elencate nella guida stessa.
Dovrei forse togliere o modificare la riga relativa al cd rom che sembra non avere i giusti requisiti di sicurezza ?

Re: Messaggio da update

MessaggioInviato: 19/12/2018, 22:29
da mark
se il dvd che stai usando proviene da fonte ufficiale, come credo, quel messaggio può essere ignorato,
eventualmente, se lo desideri, la linea "deb cdrom" potrebbe essere sostituita con la seguente:
Codice: Seleziona tutto
deb http://ftp.it.debian.org/debian/ stretch main

Re: Messaggio da update

MessaggioInviato: 22/12/2018, 0:32
da ubimaior
Perfetto, le linee di errore sono sparite con la sostituzione da te suggeritami.
Un'ultima info:
da che cosa era originata se, come da te presunto, il dvd dell'installazione proveniva da iso scaricata dal sito ufficiale.

Re: Messaggio da update

MessaggioInviato: 24/12/2018, 10:12
da Aki
ubimaior ha scritto:da che cosa era originata se, come da te presunto, il dvd dell'installazione proveniva da iso scaricata dal sito ufficiale.

Probabilmente il disco non era nel lettore quando hai dato il comando.

Re: Messaggio da update

MessaggioInviato: 28/12/2018, 9:45
da Aki
Intervento di moderazione: si contrassegna la discussione come risolta.