Estensioni gnome

Problemi con l'installazione di pacchetti

Estensioni gnome

Messaggioda tacste » 07/05/2017, 13:31

Salve a tutti. Ho installato Debian 8 con Gnome. Non riesco a installare nessuna estensione con Firefox mi dice che manca il componente nativo. Come risolvo ?
Un grazie a tutti.
tacste
Newbie
Newbie
 
Messaggi: 14
Iscritto il: 15/05/2013, 11:36

Re: Estensioni gnome

Messaggioda dring » 08/05/2017, 9:33

Ma il messaggio chi te lo dà? Jessie o Firefox?
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 883
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: Estensioni gnome

Messaggioda caturen » 08/05/2017, 12:22

tacste ha scritto:Salve a tutti. Ho installato Debian 8 con Gnome. Non riesco a installare nessuna estensione con Firefox mi dice che manca il componente nativo. Come risolvo ?
Un grazie a tutti.

firefox non supporta più i plugin npapi e quindi di default non riesci ad installare le estensioni . Per ovviare a questo devi installarti prima il pacchetto chrome-gnome-shell poi scaricare l'estensione https://addons.mozilla.org/en-US/firefo ... tegration/ Fatto il tutto, dovresti essere in grado di installare le estensioni.
caturen
Full Member
Full Member
 
Messaggi: 210
Iscritto il: 02/04/2013, 20:00

Re: Estensioni gnome

Messaggioda tacste » 08/05/2017, 16:13

Grazie per la risposta. Il pacchetto in questione è nei repo ?
tacste
Newbie
Newbie
 
Messaggi: 14
Iscritto il: 15/05/2013, 11:36

Re: Estensioni gnome

Messaggioda caturen » 08/05/2017, 16:27

caturen
Full Member
Full Member
 
Messaggi: 210
Iscritto il: 02/04/2013, 20:00

Re: Estensioni gnome

Messaggioda tacste » 08/05/2017, 16:28

Grazie.
tacste
Newbie
Newbie
 
Messaggi: 14
Iscritto il: 15/05/2013, 11:36

Re: Estensioni gnome

Messaggioda Selky » 08/05/2017, 21:02

@tacste
la prossima volta indica che versione di Firefox stai utilizzando in modo da non confondere altri utenti.
Di default su Jessie (Debian 8) c'è la ESR 45.x, la disattivazione dei plugin NPAPI è stata introdotta con la 52 a eccezione di Flash.
Ricordati che il pacchetto che ti è stato suggerito di installare (necessario a una versione Firefox diversa da quella presente nei repo Jessie) lo devi prelevare da una release Debian differente dalla stable, ossia dall'attuale testing Stretch in poi.
Da un'occhiata veloce credo che non sia possibile per alcune dipendenze.
Selky
wiki member
wiki member
 
Messaggi: 1322
Iscritto il: 30/12/2011, 1:00


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron