[RISOLTO] Problema Driver nvidia

Problemi con l'installazione di pacchetti

[RISOLTO] Problema Driver nvidia

Messaggioda Newbie88 » 30/01/2014, 23:31

Buonasera, ho scaricato ed installato i driver proprietari nvidia per la mia 8600m gt. Il problema è che al riavvio il pc parte in riga di comando e non sono in grado di avviare kde4. Grazie sin d'ora per l'aiuto.
Ultima modifica di Newbie88 il 05/02/2014, 22:36, modificato 2 volte in totale.
Newbie88
Newbie
Newbie
 
Messaggi: 9
Iscritto il: 27/12/2013, 18:02

Re: Problema Driver nvidia

Messaggioda achille cotone » 31/01/2014, 8:54

ciao...prova col comando STARTX dopo il login...poi installa/reinstalla KDM...o LIGHTDM...o SLIM
achille cotone
Sr. Member
Sr. Member
 
Messaggi: 313
Iscritto il: 24/11/2011, 19:14

Re: Problema Driver nvidia

Messaggioda Newbie88 » 04/02/2014, 23:23

Ho formattato. Problema risolto.
Newbie88
Newbie
Newbie
 
Messaggi: 9
Iscritto il: 27/12/2013, 18:02

Re: Problema Driver nvidia

Messaggioda Newbie88 » 05/02/2014, 15:11

Visto che ho formattato tutto, vi chiedo una mano sull'installazione dei driver nvidia: ho un t9300 come proc e una nvidia 8600m gt 512mb come scheda video. Monto jessie. Grazie mille a tutti
Newbie88
Newbie
Newbie
 
Messaggi: 9
Iscritto il: 27/12/2013, 18:02

Re: Problema Driver nvidia

Messaggioda mirko.pagliai » 05/02/2014, 15:37

Non ho capito: non riuscivi a installare i driver, hai formattato e risolto, ora hai problemi ad installare i driver?
Puoi fornire maggiori informazioni come indicato da regolamento?
Prova SSMP: i tuoi file multimediali accessibili da tutti i tuoi dispositivi! [sito | topic sul forum]

www.mirkopagliai.it

Ubuntu è un'antica parola africana che significa "Non so installare Debian" (cit.)
Avatar utente
mirko.pagliai
Administrator
Administrator
 
Messaggi: 4102
Iscritto il: 15/03/2010, 23:46

Re: Problema Driver nvidia

Messaggioda Newbie88 » 05/02/2014, 16:11

Ho seguito la guida su Debianizzati.Org metodo1 per l'installazione, ma al riavvio non partiva kde. Quindi ho dovuto formattare perché da riga di comando non riuscivo a sistemare
Newbie88
Newbie
Newbie
 
Messaggi: 9
Iscritto il: 27/12/2013, 18:02

Re: Problema Driver nvidia

Messaggioda razor » 05/02/2014, 17:34

Dopo l'installazione dei driver, hai generato / modificato il file xorg.conf ( /etc/X11/xorg.conf )?
Quando mi è capitato di installare i driver proprietari, non sapendo metterci le mani, ho installato ed eseguito "nvidia-xconfig", che configura automaticamente tutto il necessario.
Avatar utente
razor
Full Member
Full Member
 
Messaggi: 171
Iscritto il: 11/05/2013, 17:56
Località: Genova (più o meno)

Re: Problema Driver nvidia

Messaggioda Newbie88 » 05/02/2014, 22:36

Ho seguito questa guida https://wiki.debian.org/it/NvidiaGraphicsDrivers ed è andato tutto bene.
Mi pare di aver fatto le stesse cose della volta precedente. Ad ogni modo, risolto
Newbie88
Newbie
Newbie
 
Messaggi: 9
Iscritto il: 27/12/2013, 18:02


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti