Problema installazione programma Multisystem [RISOLTO]

Problemi con l'installazione di pacchetti

Problema installazione programma Multisystem [RISOLTO]

Messaggioda luka » 31/01/2014, 11:45

Salve, facendo riferimento a queste istruzioni:
Codice: Seleziona tutto
## Ajoutez le Depôt de MultiSystem
sudo apt-add-repository 'deb http://liveusb.info/multisystem/depot all hand'
## Ajoutez la clé publique
wget -q -O - http://liveusb.info/multisystem/depot/multisystem.asc | sudo apt-key add -
## Rechargez les sources
sudo apt-get update
## Installez MultiSystem
sudo apt-get install multisystem

#Utilisateurs de Debian,
#Après l'installation de multisystem ajoutez votre $USER au groupe adm.
sudo usermod -a -G adm "$SUDO_USER"


Prese dal sito ufficiale del programma (http://liveusb.info/dotclear/index.php?pages/install) un utilità per creare chiavette multiboot,ho riscontrato il seguente problema:
Codice: Seleziona tutto
luca@aki-PC:~$ sudo apt-add-repository 'deb http://liveusb.info/multisystem/depot all hand'
[sudo] password for luca:
luca@aki-PC:~$ wget -q -O - http://liveusb.info/multisystem/depot/multisystem.asc | sudo apt-key add -
OK
luca@aki-PC:~$ sudo apt-get update
Scaricamento di:1 http://liveusb.info all Release.gpg [490 B]
Trovato http://ftp.it.debian.org stable Release.gpg                           
Trovato http://www.deb-multimedia.org stable Release.gpg
Scaricamento di:2 http://liveusb.info all Release [4640 B]
Trovato http://ftp.it.debian.org stable Release                               
Trovato http://www.deb-multimedia.org stable Release 
Trovato http://ftp.it.debian.org stable/main amd64 Packages
Trovato http://www.deb-multimedia.org stable/main amd64 Packages
Trovato http://ftp.it.debian.org stable/main Translation-it
Trovato http://www.deb-multimedia.org stable/non-free amd64 Packages
Trovato http://ftp.it.debian.org stable/main Translation-en
Ign http://www.deb-multimedia.org stable/main Translation-it_IT
Ign http://www.deb-multimedia.org stable/main Translation-it
Ign http://www.deb-multimedia.org stable/main Translation-en
Ign http://www.deb-multimedia.org stable/non-free Translation-it_IT
Ign http://www.deb-multimedia.org stable/non-free Translation-it
Ign http://www.deb-multimedia.org stable/non-free Translation-en
Recuperati 5130 B in 3s (1357 B/s)
W: Impossibile recuperare http://liveusb.info/multisystem/depot/dists/all/Release  Impossibile trovare la voce "hand/source/Sources" nel file Release (voce in sources.list errata o file danneggiato)

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
luca@aki-PC:~$ sudo apt-get install multisystem
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto multisystem
luca@aki-PC:~$

da notare che la dicitura "voce in source list errata o file danneggiata" mi compare ad ogni tentativo di aggingere repo oltre gli unici 2 che ho..
questo è il mio source.list:
Codice: Seleziona tutto
#

# deb cdrom:[Debian GNU/Linux 7.3.0 _Wheezy_ - Official amd64 NETINST Binary-1 20131215-04:55]/ wheezy main

# deb cdrom:[Debian GNU/Linux 7.3.0 _Wheezy_ - Official amd64 NETINST Binary-1 20131215-04:55]/ wheezy main

deb http://ftp.it.debian.org/debian/ stable main

deb http://liveusb.info/multisystem/depot all hand
deb-src http://liveusb.info/multisystem/depot all hand
deb http://www.deb-multimedia.org stable main non-free

Ho da poco aggiunto il mio nome gruppo su:
Codice: Seleziona tutto
sudo adduser luca sudo

mentre prima se modificavo la sezione software debian di synaptic mi comunicava un errore o file danneggiato nel source.list, ora le caselle non sono più selezionabili...
Stò entrando in confusione..grazie per ogni aiuto che vorrete darmi.
Ultima modifica di luka il 01/02/2014, 15:07, modificato 1 volta in totale.
luka
Full Member
Full Member
 
Messaggi: 191
Iscritto il: 22/12/2010, 17:42

Re: Problema installazione programma Multisystem

Messaggioda mirko.pagliai » 31/01/2014, 12:51

È il loro repository ad avere problemi. Prova a modificarlo così:
Codice: Seleziona tutto
deb http://liveusb.info/multisystem/depot all main

Ma non è detto che funzioni. Eventualmente invia loro una mail.

p.s. i repository "deb-src" puoi eliminarli.
Prova SSMP: i tuoi file multimediali accessibili da tutti i tuoi dispositivi! [sito | topic sul forum]

www.mirkopagliai.it

Ubuntu è un'antica parola africana che significa "Non so installare Debian" (cit.)
Avatar utente
mirko.pagliai
Administrator
Administrator
 
Messaggi: 4102
Iscritto il: 15/03/2010, 23:46

Re: Problema installazione programma Multisystem

Messaggioda luka » 31/01/2014, 13:13

Intanto grazie per la celerità della risposta, sono ruscito attraverso la modifica da te suggerita a installare il programma, solo che non funziona correttamente..
Dopo selezionata la usb mi dà questa dicitura
La chiave USB non aveva un' etichetta, multisystem ne ha assegnato una,
rimuovere e inserire nuovamente la chiave USB per rendere valide le modifiche

levo la usb, la reinserisco riavvio l'applicazione e mi dà poi sempre lo stesso messaggio..
Ho notato che durante l'installazione mi ha segnalato nel terminale qualcosa del tipo: la tua cpu non supporta vmk o qualcosa del genere..eppure il programma sotto ubuntu mi funzionava benissimo.
Ho provato anche ad avviarlo come root e mi dà:
Codice: Seleziona tutto
root@aki-PC:/home/luca# nohup: output accodato a "nohup.out"
luka
Full Member
Full Member
 
Messaggi: 191
Iscritto il: 22/12/2010, 17:42

Re: Problema installazione programma Multisystem

Messaggioda luka » 31/01/2014, 13:25

Ho forse interpretato male la scrittura di questo comando?
Codice: Seleziona tutto
sudo usermod -a -G adm "$SUDO_USER"


io l'ho digitato cosi:
Codice: Seleziona tutto
sudo usermod -a -G adm "luca"

luka
Full Member
Full Member
 
Messaggi: 191
Iscritto il: 22/12/2010, 17:42

Re: Problema installazione programma Multisystem

Messaggioda luka » 01/02/2014, 11:22

Aggiornamento.
Ho trovato da me la soluzione del malfunzionamento del programma che comunque avviene solo su debian e non su ubuntu, andando a spulciare nelle sezioni del sito ufficiale viene consigliata questa procedura da fare alla usb prima di adoperarla(scusate la traduzione approssimativa di google):
Se avete voglia di rilevare la chiave USB in MultiSysem,
o che una distribuzione non si avvia correttamente
in molti casi questo è dovuto ad una "tabella delle partizioni" dannatamente male.
Aprire GParted,
Selezionare il drop-in flash drive USB o un menu disco rimovibile
Smontare la chiavetta
-Accedere al menu "Device" ==> "Crea una tabella di partizione ..." (Lasciare le "msdos" di default)
Fatto clic destro "Nuovo" nella zona contrassegnata casella "Non allocata" in "File System" scegliere FAT32,
Nella "Label" scrivere MultiSystem (senza spazi o caratteri accentati)
fare clic su "add", confermare con la freccia verde, il drive USB è pronta.
-togliere/renserire la usb prima di iniziare MultiSystem.

Ringrazio in ogni caso l'utente che mi ha aiutato a risolvere il problema principale oggetto di questo topic, ovvero l'installazione del programma.
Nella speranza che tutto ciò sia di aiuto agli altri.Saluti
luka
Full Member
Full Member
 
Messaggi: 191
Iscritto il: 22/12/2010, 17:42

Re: Problema installazione programma Multisystem

Messaggioda ferdybassi » 01/02/2014, 13:29

Metti il tag [RISOLTO] al primo post della discussione.

Ciao ciao
Immagine  Immagine
Avatar utente
ferdybassi
Administrator
Administrator
 
Messaggi: 3285
Iscritto il: 28/12/2006, 4:22
Località: S. Angelo Lodigiano (LO)

Re: Problema installazione programma Multisystem

Messaggioda luka » 01/02/2014, 15:05

Me ne dimentico sempre...
grazie.
luka
Full Member
Full Member
 
Messaggi: 191
Iscritto il: 22/12/2010, 17:42


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti