Gioco red eclipse server incompatibile

Problemi con l'installazione di pacchetti

Gioco red eclipse server incompatibile

Messaggioda antoniofegatelli » 07/02/2015, 19:06

Ho installato Red eclipse con il gestore pacchetti su Debian whezi ma non posso giocare online. Mi da il seguente errore: "incompatible server in using a newer protocol no players online".
Voi sapete quale pacchetto installare per la mia versione debian stabile?
grazie.
antoniofegatelli
Newbie
Newbie
 
Messaggi: 27
Iscritto il: 30/10/2013, 9:34
Località: Albano Laziale (RM) -Italy

Re: Gioco red eclipse server incompatibile

Messaggioda marcomg » 08/02/2015, 12:50

Semplicemente nessuna versione in debian stable. Il gioco è troppo vecchio rispetto al server, devi aggiornarlo.
Windows is what you open when you want fresh air from outside.
Avatar utente
marcomg
Hero Member
Hero Member
 
Messaggi: 5605
Iscritto il: 22/08/2011, 18:54

Re: Gioco red eclipse server incompatibile

Messaggioda antoniofegatelli » 15/02/2015, 19:23

Ho capito, grazie per la risposta.
Allora devo installare la versione Red Eclipse V1.4 Elara Edition che sta sul sito.
Ma la posso installare su wheezy?
Devo aggiornare i repository ?
Rischio di rendere instabile il sistema ?
Grazie.
antoniofegatelli
Newbie
Newbie
 
Messaggi: 27
Iscritto il: 30/10/2013, 9:34
Località: Albano Laziale (RM) -Italy

Re: Gioco red eclipse server incompatibile

Messaggioda marcomg » 16/02/2015, 17:32

Basta che la estrai e doppioclicchi il redeclipse.sh, dovrebbe partire il gioco senza installarlo (una installazione portable).
Windows is what you open when you want fresh air from outside.
Avatar utente
marcomg
Hero Member
Hero Member
 
Messaggi: 5605
Iscritto il: 22/08/2011, 18:54


Torna a Installazione

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron