Montaggio all'avvio hdd esterno

Installazione, configurazione e utilizzo di Debian su Raspberry pi

Montaggio all'avvio hdd esterno

Messaggioda capocla » 17/01/2018, 21:49

Salve,
sto avendo il seguente problema. Al mio pi sono attaccati via usb due hdd.
Il primo è un hdd da 3,5" con alimentazione esterna (lo chiamerò h1); il secondo è un hdd da 2,5" alimentato da un hub usb (lo chiamerò h2).
Il problema sta nel fatto che se h1 non è presente all'avvio del sistema, h2 non viene rilevato e falliscono tutte le successive prove per rilevarlo e montarlo anche manualmente.
Per contro h1 viene montato automaticamente in qualsiasi momento.

Posto qui il mio fstab
Codice: Seleziona tutto
UUID="8C1CC9601CC94644"   /media/storage0   ntfs-3g nofail,defaults   0   0
UUID="0F7FDE2049D3A4C6"   /media/TOSHIBA    ntfs-3g nofail,defaults   0   0


Siccome vorrei lasciar perdere h1 per utilizzare direttamente h2, come faccio a risolvere questo problema?
capocla
Sr. Member
Sr. Member
 
Messaggi: 282
Iscritto il: 14/06/2008, 19:23

Re: Montaggio all'avvio hdd esterno

Messaggioda mark » 18/01/2018, 11:04

probabilmente la cosa più veloce per risolvere è evitare l'hub usb, al limite se ti servisse un cavo di prolunga te la cavi con una spesa limitata
Avatar utente
mark
Hero Member
Hero Member
 
Messaggi: 618
Iscritto il: 10/01/2007, 16:53

Re: Montaggio all'avvio hdd esterno

Messaggioda capocla » 18/01/2018, 15:12

Non posso rinunciare all'hub usb perché il raspberry non ce la farebbe ad alimentare da solo h2
capocla
Sr. Member
Sr. Member
 
Messaggi: 282
Iscritto il: 14/06/2008, 19:23

Re: Montaggio all'avvio hdd esterno

Messaggioda mark » 18/01/2018, 22:30

se in questa pagina è presente il tuo modello di hub usb potresti avere indicazioni utili
https://elinux.org/RPi_Powered_USB_Hubs
Avatar utente
mark
Hero Member
Hero Member
 
Messaggi: 618
Iscritto il: 10/01/2007, 16:53


Torna a Raspberry Pi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti