[RISOLTO] Difficoltà installazione Arch su pc uefi

Di tutto di più

[RISOLTO] Difficoltà installazione Arch su pc uefi

Messaggioda marco91 » 06/11/2019, 16:55

Ciao a tutti.
La domanda riguarda i pc con supporto uefi.
Come ovvio, utilizzo Debian, ma ho sempre usato anche arch per passione, ma su pc uefi non riesco ad installarlo: quando riavvio il sistema, perfettamente installato, il sistema non si avvia (boot) e non ho idea di come risolvere il problema per un pc uefi.
HO installato Debian, Fedora e non ho avuto problemi: come mai ARch reca problemi ?
Quando ho tempo libero, riprovo a installarlo in macchina virtuale, ma non capisco perchè su pc uefi non ci riesca.
marco91
Full Member
Full Member
 
Messaggi: 181
Iscritto il: 06/12/2015, 12:02
Località: imola

Re: Difficoltà ad installare un distribuzione Arch su pc uef

Messaggioda dring » 28/11/2019, 19:15

almeno sapere di che PC si tratta, di quale bios/uefi è dotato, gestione secure boot, ecc... sarebbe gradito
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 1102
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: Difficoltà ad installare un distribuzione Arch su pc uef

Messaggioda marco91 » 02/12/2019, 16:43

Ci sono riuscito.
marco91
Full Member
Full Member
 
Messaggi: 181
Iscritto il: 06/12/2015, 12:02
Località: imola

Re: Difficoltà ad installare un distribuzione Arch su pc uef

Messaggioda dring » 02/12/2019, 17:32

marco91 ha scritto:Ci sono riuscito.

... sarebbe gradito sapere qual'era l'inghippo...
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 1102
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: Difficoltà ad installare un distribuzione Arch su pc uef

Messaggioda marco91 » 06/12/2019, 20:36

Il problema derivava da mia sbagliata configurazione.
Sbagliavo ad installare arch.
marco91
Full Member
Full Member
 
Messaggi: 181
Iscritto il: 06/12/2015, 12:02
Località: imola

Re: Difficoltà ad installare un distribuzione Arch su pc uef

Messaggioda dring » 06/12/2019, 21:40

marco91 ha scritto:Il problema derivava da mia sbagliata configurazione.
Sbagliavo ad installare arch.

ah bene adesso ne sappiamo di più, risolto.
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 1102
Iscritto il: 27/12/2010, 9:54
Località: Brescia


Torna a OffTopic

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron