Problema installazione Debian 7.0 Live su Asus 1011PX

Come installare Debian sui Portatili... campo in cui spesso si trovano scogli che sembrano insormontabili

Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda xlucax2000 » 20/05/2013, 9:12

Ciao a tutti sono nuovo di questo forum e sono di recente passato all'utilizzo di Debian Mollando Ubuntu.
A casa utilizzo quasi sempre il mio NetBook Asus 1011PX che prima aveva Ubuntu 12.04.2 a 32 bit.
Il mio problema è relativo all'installazione della ""debian-live-7.0.0-i386-gnome-desktop.iso"" tramite penna usb e copiata con UNetbootin. Il boot va alla perfezione e la distribuzione live parte senza intoppi ma mentre procedo all'installazione esce un errore che ho fotografato e ve lo mostro. Per installare Debian Wheezy sono stato costretto a masterizzare in un dvd la ""debian-7.0.0-i386-CD-1.iso"" ed installare tramite lettore dvd esterno.
Allegati
20130520.jpg
Errore Installazione
20130520.jpg (173.45 KiB) Osservato 1504 volte
xlucax2000
Newbie
Newbie
 
Messaggi: 2
Iscritto il: 11/05/2013, 21:46
Località: Spoleto (Pg)

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda mirko.pagliai » 20/05/2013, 10:00

Potrebbe essere un problema legato a Unetbootin. Prova a scrivere l'immagine con dd (in rete c'è tutta la documentazione del caso).
Avatar utente
mirko.pagliai
Hero Member
Hero Member
 
Messaggi: 3898
Iscritto il: 15/03/2010, 23:46

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda xlucax2000 » 20/05/2013, 11:02

Stasera dopo cena provo con il comando "dd" e poi vi faccio sapere :)
Grazie del consiglio
xlucax2000
Newbie
Newbie
 
Messaggi: 2
Iscritto il: 11/05/2013, 21:46
Località: Spoleto (Pg)

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda dring » 25/05/2013, 10:59

è un problema noto che si è presentato anche a me in fase di installazione di Debian 7.0.0 su Dell Latitude E5430, se scelgo la lingua italiana.
Devi scegliere per l'installazione la lingua inglese.
A fine installazione metterai la lingua che preferisci, immagino l'italiano.
Quando ti si presenta il messaggio di errore basta che clicchi su "indietro" fino a scegliere la lingua inglese, quindi vai avanti e l'installazione andrà a buon fine.
Per la procedura vedi qui:
http://www.lffl.org/2012/07/crunchbang-11-waldorffailure-trying-to.html#more
Debian 7.4 (wheezy) 64-bit, Kernel Linux 3.2.0-4-amd64, GNOME 3.4.2, Intel® Core™ i5-4430 CPU @ 3.00GHz × 4 Iceweasel 24.3.0
Avatar utente
dring
Sr. Member
Sr. Member
 
Messaggi: 287
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda mirko.pagliai » 25/05/2013, 11:15

Se è così, però, avete verificato se è stato segnalato il bug? Perché a questo punto di bug si tratterebbe.
Prova SSMP: i tuoi file multimediali accessibili da tutti i tuoi dispositivi! [sito | topic sul forum]

www.mirkopagliai.it

Ubuntu è un'antica parola africana che significa "Non so installare Debian" (cit.)
Avatar utente
mirko.pagliai
Hero Member
Hero Member
 
Messaggi: 3898
Iscritto il: 15/03/2010, 23:46

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda dring » 25/05/2013, 11:21

mirko.pagliai ha scritto:Se è così, però, avete verificato se è stato segnalato il bug? Perché a questo punto di bug si tratterebbe.


la soluzione è del luglio 2012, presumo di sì.
Debian 7.4 (wheezy) 64-bit, Kernel Linux 3.2.0-4-amd64, GNOME 3.4.2, Intel® Core™ i5-4430 CPU @ 3.00GHz × 4 Iceweasel 24.3.0
Avatar utente
dring
Sr. Member
Sr. Member
 
Messaggi: 287
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda allinone » 02/06/2013, 17:30

aggiungo la mia testimonianza:
lo stesso errore l'ho riscontrato nell'installazione di debian 7 kde partendo da live.
Ho risolto scaricando la iso di sola installazione.
In questo caso il problema non si è presentato.

Ciao Andrea,
allinone
Hero Member
Hero Member
 
Messaggi: 552
Iscritto il: 10/08/2012, 13:40
Località: Roma

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda dring » 03/06/2013, 23:10

allinone ha scritto:aggiungo la mia testimonianza:
lo stesso errore l'ho riscontrato nell'installazione di debian 7 kde partendo da live.
Ho risolto scaricando la iso di sola installazione.
In questo caso il problema non si è presentato.

Ciao Andrea,


buono a sapersi, io ho installato da Debian 7 xfce live e il problema si è presentato.
Debian 7.4 (wheezy) 64-bit, Kernel Linux 3.2.0-4-amd64, GNOME 3.4.2, Intel® Core™ i5-4430 CPU @ 3.00GHz × 4 Iceweasel 24.3.0
Avatar utente
dring
Sr. Member
Sr. Member
 
Messaggi: 287
Iscritto il: 27/12/2010, 9:54
Località: Brescia

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda valy » 13/06/2013, 10:41

Anche io ho avuto questo problema cercando di installare dal cd live. Seguendo le istruzioni linkate da dring (apt -get install locales e il resto), visto che al momento mi trovo in germania il sistema poi mi risultera' in tedesco, giusto? io pero' lo voglio in italiano......come posso risolvere?
Avatar utente
valy
Newbie
Newbie
 
Messaggi: 35
Iscritto il: 03/11/2009, 18:49

Re: Problema installazione Debian 7.0 Live su Asus 1011PX

Messaggioda Aki » 14/06/2013, 6:10

Puoi impartire, come utente root, il comando:
Codice: Seleziona tutto
dpkg-reconfigure locales
Aki
Hero Member
Hero Member
 
Messaggi: 5232
Iscritto il: 27/12/2007, 16:59


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti