[RISOLTO] Audio input e output mancanti

Audio, Video, Grafica...

[RISOLTO] Audio input e output mancanti

Messaggioda capocla » 28/06/2018, 17:21

Dopo un erratio upgrade ad unstable, non vengono più rilevati audio e microfono.
Alsa sembra essere installato correttamente.
Ultima modifica di capocla il 07/07/2018, 18:05, modificato 1 volta in totale.
capocla
Sr. Member
Sr. Member
 
Messaggi: 289
Iscritto il: 14/06/2008, 19:23

Re: Audio input e output mancanti

Messaggioda mark » 28/06/2018, 20:37

può essere correlato a questo problema?
http://forum.debianizzati.org/viewtopic.php?f=17&t=54535
Avatar utente
mark
Hero Member
Hero Member
 
Messaggi: 635
Iscritto il: 10/01/2007, 16:53

Re: Audio input e output mancanti

Messaggioda capocla » 28/06/2018, 23:03

Ma se disinstallo timidity viene disinstallato anche kde-full
capocla
Sr. Member
Sr. Member
 
Messaggi: 289
Iscritto il: 14/06/2008, 19:23

Re: Audio input e output mancanti

Messaggioda capocla » 05/07/2018, 18:15

mark ha scritto:può essere correlato a questo problema?
http://forum.debianizzati.org/viewtopic.php?f=17&t=54535


Ho provato a disinstallare timidity-daemon ma il problema persiste
capocla
Sr. Member
Sr. Member
 
Messaggi: 289
Iscritto il: 14/06/2008, 19:23

Re: Audio input e output mancanti

Messaggioda mark » 05/07/2018, 20:57

peccato, sarebbe stato troppo facile ;D

dovresti guardare un po' nei log se trovi qualcosa di significativo, eventualmente c'è l'ottimo script
http://guide.debianizzati.org/index.php/Creazione_automatica_di_un_file_di_log_per_inviare_quesiti_al_forum
Avatar utente
mark
Hero Member
Hero Member
 
Messaggi: 635
Iscritto il: 10/01/2007, 16:53

Re: Audio input e output mancanti

Messaggioda capocla » 07/07/2018, 18:03

Mi accorgo ora , prima di aver letto il messaggio dello script, che dando il comando
Codice: Seleziona tutto
lspci |grep Multimedia

non viene restituito alcun output.
Ricordo male o dovrebbe essere questo il comando che individua la scheda audio?

EDIT: Ho risolto. Non chiedetemi come ma ho risolto. Forse c'è stato qualche aggiornamento nel mentre che è stato provvidenziale
capocla
Sr. Member
Sr. Member
 
Messaggi: 289
Iscritto il: 14/06/2008, 19:23

Re: [RISOLTO] Audio input e output mancanti

Messaggioda Spoon » 10/07/2018, 14:19

Avevo anche io lo stesso problema su Debian testing. Rimuovere timidity-daemon mi ha riattivato l'audio, ma al successivo avvio è sparito di nuovo. Confermo che gli aggiornamenti rilasciati nel weekend sistemano il problema.
Spoon
wiki member
wiki member
 
Messaggi: 330
Iscritto il: 23/11/2013, 14:37


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron