["RISOLTO"]Errori con firmware scheda wi-fi

La rete, Internet, configurazione di Servizi e tutto ciò che permette la comunicazione tra macchine

["RISOLTO"]Errori con firmware scheda wi-fi

Messaggioda wtf » 09/12/2018, 11:44

Ciao a tutti,
recentemente mi sono accorto che la scheda wi-fi integrata del mio mini-pc non viene più rilevata (potrebbe essere accaduto in seguito ad un aggiornamento, ma non ne sono sicuro).
Digitando dmesg | grep iwlwifi ottengo questo:

Codice: Seleziona tutto
[   11.643659] iwlwifi 0000:02:00.0: firmware: direct-loading firmware iwlwifi-3160-17.ucode
[   11.644071] iwlwifi 0000:02:00.0: loaded firmware version 17.459231.0 op_mode iwlmvm
[   11.907172] iwlwifi 0000:02:00.0: Detected Intel(R) Dual Band Wireless AC 3160, REV=0x164
[   11.909218] iwlwifi 0000:02:00.0: L1 Disabled - LTR Enabled
[   11.909451] iwlwifi 0000:02:00.0: L1 Disabled - LTR Enabled
[   13.968552] WARNING: CPU: 0 PID: 283 at /build/linux-EbeuWA/linux-4.9.130/drivers/net/wireless/intel/iwlwifi/pcie/trans.c:1860 iwl_trans_pcie_grab_nic_access+0xe4/0xf0 [iwlwifi]
[   13.968555] Modules linked in: intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp kvm_intel kvm irqbypass iTCO_wdt iTCO_vendor_support crct10dif_pclmul crc32_pclmul ghash_clmulni_intel intel_cstate iwlmvm(+) intel_uncore evdev mac80211 iwlwifi btusb btrtl btbcm snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_codec_generic intel_rapl_perf btintel snd_hda_intel cfg80211 pcspkr snd_hda_codec serio_raw ir_rc6_decoder ir_lirc_codec sg bluetooth snd_hda_core lpc_ich snd_hwdep lirc_dev i915 mei_me snd_pcm rc_rc6_mce nuvoton_cir rc_core rfkill mfd_core mei video snd_timer snd soundcore drm_kms_helper button shpchp drm i2c_algo_bit nfsd parport_pc ppdev auth_rpcgss oid_registry nfs_acl lockd lp grace sunrpc parport ip_tables x_tables autofs4 ext4 crc16 jbd2 crc32c_generic fscrypto ecb glue_helper
[   13.968707]  [<ffffffffc087916f>] ? iwl_poll_bit+0x2f/0x80 [iwlwifi]
[   13.968715]  [<ffffffffc08881a4>] ? iwl_trans_pcie_grab_nic_access+0xe4/0xf0 [iwlwifi]
[   13.968722]  [<ffffffffc08794b7>] ? iwl_write_prph+0x37/0x90 [iwlwifi]
[   13.968730]  [<ffffffffc0883227>] ? iwl_pcie_tx_stop+0x37/0x170 [iwlwifi]
[   13.968742]  [<ffffffffc08895aa>] ? _iwl_trans_pcie_stop_device.part.20+0x24a/0x290 [iwlwifi]
[   13.968748]  [<ffffffffc088961a>] ? iwl_trans_pcie_stop_device+0x2a/0x40 [iwlwifi]
[   13.968775]  [<ffffffffc0879d9d>] ? iwl_opmode_register+0x7d/0xf0 [iwlwifi]
[   15.783218] iwlwifi 0000:02:00.0: Failed to run INIT ucode: -110
[   15.783293] iwlwifi 0000:02:00.0: L1 Disabled - LTR Disabled

Ho provato a ricercare il codice -110, ma non sono riuscito a trovare nulla di utile.
La versione di Debian installata è l'attuale stabile e il problema si presenta sia installando il pacchetto firmware-iwlwifi proveniente dai repo di stable che di stable-backports (che mi risulta sia lo stesso presente in testing). La versione del kernel installata è 4.9.0-8-amd64.

Grazie in anticipo per ogni aiuto che potrete fornirmi.
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 725
Iscritto il: 12/04/2011, 10:58

Re: Errori con firmware scheda wi-fi

Messaggioda Aki » 09/12/2018, 12:42

wtf ha scritto:Digitando dmesg | grep iwlwifi ottengo questo:
Codice: Seleziona tutto
[   11.643659] iwlwifi 0000:02:00.0: firmware: direct-loading firmware iwlwifi-3160-17.ucode
[   11.644071] iwlwifi 0000:02:00.0: loaded firmware version 17.459231.0 op_mode iwlmvm
[   11.907172] iwlwifi 0000:02:00.0: Detected Intel(R) Dual Band Wireless AC 3160, REV=0x164
[   11.909218] iwlwifi 0000:02:00.0: L1 Disabled - LTR Enabled
[   11.909451] iwlwifi 0000:02:00.0: L1 Disabled - LTR Enabled
[   13.968552] WARNING: CPU: 0 PID: 283 at /build/linux-EbeuWA/linux-4.9.130/drivers/net/wireless/intel/iwlwifi/pcie/trans.c:1860 iwl_trans_pcie_grab_nic_access+0xe4/0xf0 [iwlwifi]
[   13.968555] Modules linked in: intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp kvm_intel kvm irqbypass iTCO_wdt iTCO_vendor_support crct10dif_pclmul crc32_pclmul ghash_clmulni_intel intel_cstate iwlmvm(+) intel_uncore evdev mac80211 iwlwifi btusb btrtl btbcm snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_codec_generic intel_rapl_perf btintel snd_hda_intel cfg80211 pcspkr snd_hda_codec serio_raw ir_rc6_decoder ir_lirc_codec sg bluetooth snd_hda_core lpc_ich snd_hwdep lirc_dev i915 mei_me snd_pcm rc_rc6_mce nuvoton_cir rc_core rfkill mfd_core mei video snd_timer snd soundcore drm_kms_helper button shpchp drm i2c_algo_bit nfsd parport_pc ppdev auth_rpcgss oid_registry nfs_acl lockd lp grace sunrpc parport ip_tables x_tables autofs4 ext4 crc16 jbd2 crc32c_generic fscrypto ecb glue_helper
[   13.968707]  [<ffffffffc087916f>] ? iwl_poll_bit+0x2f/0x80 [iwlwifi]
[   13.968715]  [<ffffffffc08881a4>] ? iwl_trans_pcie_grab_nic_access+0xe4/0xf0 [iwlwifi]
[   13.968722]  [<ffffffffc08794b7>] ? iwl_write_prph+0x37/0x90 [iwlwifi]
[   13.968730]  [<ffffffffc0883227>] ? iwl_pcie_tx_stop+0x37/0x170 [iwlwifi]
[   13.968742]  [<ffffffffc08895aa>] ? _iwl_trans_pcie_stop_device.part.20+0x24a/0x290 [iwlwifi]
[   13.968748]  [<ffffffffc088961a>] ? iwl_trans_pcie_stop_device+0x2a/0x40 [iwlwifi]
[   13.968775]  [<ffffffffc0879d9d>] ? iwl_opmode_register+0x7d/0xf0 [iwlwifi]
[   15.783218] iwlwifi 0000:02:00.0: Failed to run INIT ucode: -110
[   15.783293] iwlwifi 0000:02:00.0: L1 Disabled - LTR Disabled

Puoi inviare il log completo ?
Aki
Global Moderator
Global Moderator
 
Messaggi: 8511
Iscritto il: 27/12/2007, 16:59

Re: Errori con firmware scheda wi-fi

Messaggioda wtf » 10/12/2018, 19:58

Grazie e scusa per il ritardo nel rispondere: file log
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 725
Iscritto il: 12/04/2011, 10:58

Re: Errori con firmware scheda wi-fi

Messaggioda Aki » 11/12/2018, 0:25

wtf ha scritto:Grazie e scusa per il ritardo nel rispondere: file log

Ciao, dal log che hai inviato risulta che quando il comando modprobe cerca di inizializzare la scheda di rete tramite il modulo del kernel iwlwifi, tale operazione fallisce. In conseguenza di questo, la scheda Intel(R) Dual Band Wireless AC 3160 risulta non inizializzata e, quindi, non operativa. Questo potrebbe essere conseguenza di una incompatibilità tra versione kernel e versione del firmware della scheda di rete wifi, che risulta regolarmente caricato dal modulo del kernel iwlwifi:
Codice: Seleziona tutto
[   12.130062] iwlwifi 0000:02:00.0: firmware: direct-loading firmware iwlwifi-3160-17.ucode
[   12.130461] iwlwifi 0000:02:00.0: loaded firmware version 17.948900127.0 op_mode iwlmvm

Considera, a tal proposito, che intel ha rilasciato versioni successive del firmware iwlwifi-3160-17.ucode diverse a livello binario (a parità del nome del file). Verifica se il file del firmware é corrotto oppure se hai installato una versione diversa da quella di Debian stabile (nota: la versione di stretch-backports è diversa da quella di Debian stretch).
Aki
Global Moderator
Global Moderator
 
Messaggi: 8511
Iscritto il: 27/12/2007, 16:59

Re: Errori con firmware scheda wi-fi

Messaggioda wtf » 11/12/2018, 20:58

Ho provato a disinstallre e reinstallare il pacchetto firmware più volte, sia dal repo di stable che stable-backports. Ho anche provato a scaricare il firmware da git, ma la scheda continua a non andare.
Dubito a questo punto che il firmware possa essere danneggiato, in ogni caso come faccio a verificarne l'integrità?
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 725
Iscritto il: 12/04/2011, 10:58

Re: Errori con firmware scheda wi-fi

Messaggioda Aki » 15/12/2018, 5:37

wtf ha scritto:Dubito a questo punto che il firmware possa essere danneggiato, in ogni caso come faccio a verificarne l'integrità?

Puoi verificare l'integrità (o, forse, sarebbe più corretto dire, verificare la corrispondenza binaria) effettuando un confronto binario (ad esempio, con il comando cmp) oppure calcolare un hash (ad esempio, con shasum) sul quello installato e confrontarlo con quello calcolato su una versione del firmware scaricato da una fonte ufficiale di riferimento. Ad esempio:
Codice: Seleziona tutto
$ wget https://git.kernel.org/cgit/linux/kernel/git/iwlwifi/linux-firmware.git/plain/iwlwifi-3160-17.ucode
$ shasum iwlwifi-3160* /lib/firmware/iwlwifi-3160*
9fcd373e2a890ea7646f7d4b0b9c310db87ba807  iwlwifi-3160-17.ucode
f5c862c3c43d855b914dc075f1cfe3d8812ba082  /lib/firmware/iwlwifi-3160-17.ucode
0396743ef5cb5ee29239e70fdb0a3677df903295  /lib/firmware/iwlwifi-3160-9.ucode

Come puoi notare, nel caso della installazione che sto usando adesso (una Debian Buster, non aggiornata da circa una settimana) l'hash calcolato sul firmware distribuito dal repository Debian per il file iwlwifi-3160-17.ucode non corrisponde a quello disponibile upstream.

In alternativa, puoi provare a rinominare (per impedirne il caricamento) manualmente da /lib/firmware le versioni installate più recenti del firmware a ritroso per verificare quale meno recente (a partire dalla più recente) riesce ad essere inizializzata con successo dal modulo del kernel.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8511
Iscritto il: 27/12/2007, 16:59

Re: Errori con firmware scheda wi-fi

Messaggioda wtf » 18/12/2018, 19:45

In alternativa, puoi provare a rinominare (per impedirne il caricamento) manualmente da /lib/firmware le versioni installate più recenti del firmware a ritroso per verificare quale meno recente (a partire dalla più recente) riesce ad essere inizializzata con successo dal modulo del kernel.


Sono obbligato ad usare la versione 17, quelle precedenti non vengono accettate (ricevo un messaggio d'errore che mi informa proprio che devo usare la versione 17).
Grazie comunque per l'aiuto, spero che con qualche aggiornamento le cose prima o poi si sistemino.
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 725
Iscritto il: 12/04/2011, 10:58

Re: Errori con firmware scheda wi-fi

Messaggioda Aki » 19/12/2018, 23:01

Se ti va, potresti provare ad installare il kernel dai backports per escludere un malfunzionamento legato al kernel.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8511
Iscritto il: 27/12/2007, 16:59

Re: Errori con firmware scheda wi-fi

Messaggioda gajm » 20/12/2018, 16:25

Ciao wtf, non so quanto ti possa essere utile, ma ho la stessa scheda dalla macchina da cui sto scrivendo e posso dirti di non aver mai riscontrato problemi.
Per una eventuale confronto, questo è l'output di lshw:
Codice: Seleziona tutto
  *-network                 
       description: Wireless interface
       product: Wireless 3160
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlp2s0
       version: 93
       serial: f4:06:69:b4:9b:50
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=4.18.0-0.bpo.3-amd64 firmware=17.948900127.0 ip=192.168.1.103 latency=0 link=yes multicast=yes wireless=IEEE 802.11
       resources: irq:122 memory:91100000-91101fff

Al momento uso i backports, sia per il kernel che il firmware, ma anche con quelli normali dei repo non riscontro problemi.
Mi verrebbe da pensare che possa essere qualche conflitto con eventuali moduli specifici della tua macchina. Proverei ad indagare con un lsmod per vedere se c'è altro che tenta di gestire il wifi.
gajm
Jr. Member
Jr. Member
 
Messaggi: 71
Iscritto il: 23/08/2016, 13:20

Re: Errori con firmware scheda wi-fi

Messaggioda wtf » 03/01/2019, 14:32

Mmmmhhhh, a questo punto mi viene il dubbio che possa essermi semplicemente partita la scheda wi-fi del mio nuc. È plausibile secondo voi la cosa?
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 725
Iscritto il: 12/04/2011, 10:58

Re: Errori con firmware scheda wi-fi

Messaggioda Aki » 05/01/2019, 5:43

wtf ha scritto:mi viene il dubbio che possa essermi semplicemente partita la scheda wi-fi del mio nuc. È plausibile secondo voi la cosa?

Chi può dirlo ? Se la scheda wifi integrata è fisicamente rimovibile dal computer (sembrerebbe di sì), puoi provare ad effettuarne un "hard reset" staccandola dal connettore della scheda madre (naturalmente dopo averla spenta e rimosso il cavo di alimentazione, avendo l'accortezza di attendere mezzora prima di aprire il computer e senza toccare componenti potenzialmente con carica elettrica), rimuovere la batteria tampone dal PC (se rimovibile), quindi effettuare un boot del computer senza scheda di rete wifi collegata e senza batteria tampone, spegnere il computer (shutdown controllato), reinserire batteria tampone e scheda di rete per verificare se riprende a funzionare regolarmente al successivo avvio del sistema operativo. Se può essere utile, mi si è verificato un caso in cui questo approccio mi ha dato esito favorevole con una diversa scheda di rete wifi intel improvvisamente non riconosciuta dal sistema operativo (in tal caso, proprietario).
Aki
Global Moderator
Global Moderator
 
Messaggi: 8511
Iscritto il: 27/12/2007, 16:59

Re: Errori con firmware scheda wi-fi

Messaggioda wtf » 06/01/2019, 23:41

Ho fatto quello che mi hai suggerito Aki e sebbene non mi abbia risolto il problema mi ha permesso di verificare che la scheda wi-fi (in teoria) funziona. Allora, se elimino il file interfaces mi compaiono come interfacce sia lo che wlan0, mentre se dichiaro anche solo una delle interfacce eth1 o eth0 non mi carica più wlan0.
Ho scoperto anche il seguente errore:
Codice: Seleziona tutto
# systemctl status networking.service
● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2019-01-06 21:39:51 CET; 30s ago
     Docs: man:interfaces(5)
  Process: 529 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=1/FAILURE)
  Process: 525 ExecStartPre=/bin/sh -c [ "$CONFIGURE_INTERFACES" != "no" ] && [ -n "$(ifquery --read-environment --list --exclude=lo
 Main PID: 529 (code=exited, status=1/FAILURE)

gen 06 21:39:17 junction ifup[529]: Waiting for br0 to get ready (MAXWAIT is 32 seconds).
gen 06 21:39:17 junction ifup[529]: RTNETLINK answers: Invalid argument
gen 06 21:39:17 junction ifup[529]: ifup: failed to bring up br0
gen 06 21:39:18 junction systemd[1]: networking.service: Main process exited, code=exited, status=1/FAILURE
gen 06 21:39:21 junction pppd[601]: error sending pppoe packet: Network is down
gen 06 21:39:31 junction pppd[601]: error sending pppoe packet: Network is down
gen 06 21:39:51 junction pppd[601]: Timeout waiting for PADO packets
gen 06 21:39:51 junction systemd[1]: Failed to start Raise network interfaces.
gen 06 21:39:51 junction systemd[1]: networking.service: Unit entered failed state.
gen 06 21:39:51 junction systemd[1]: networking.service: Failed with result 'exit-code'.

br0 è null'altro che il bridge tra eth0 e wlan0. Anche eliminando br0 e lasciando solo eth0 l'errore non cambia, o meglio invece di fare riferimento a br0 cita eth0.
Il mio file interfaces completo è:
Codice: Seleziona tutto
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

# eth1, DSL
# ---------

# ADSL. Do not forget to install pppoeconf beforehand.
auto dsl-provider
iface dsl-provider inet ppp
        pre-up /bin/ip link set eth1 up # line maintained by pppoeconf
        provider dsl-provider

# Standard ETH interface. Uncomment only if the ADSL lines are commented.
#auto eth1
#iface eth1 inet manual

# wlan0, wireless
# ---------------
#auto wlan0
#iface wlan0 inet manual

# eth0, cable
# -----------
#iface eth0 inet static
#       address 192.168.1.1
#       netmask 255.255.255.0
#       network 192.168.1.0
#       broadcast 192.168.1.255
#       gateway 192.168.1.1

# BRIDGE
# ------
auto br0
iface br0 inet static
        address 192.168.1.1
        netmask 255.255.255.0
        network 192.168.1.0
        broadcast 192.168.0.255
        gateway 192.168.1.1
        bridge_ports eth0 wlan0

Se provo a tirare su wlan0 mi dice:
Codice: Seleziona tutto
# ifconfig wlan0 up
wlan0: ERROR while getting interface flags: Nessun device corrisponde
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 725
Iscritto il: 12/04/2011, 10:58

Re: Errori con firmware scheda wi-fi

Messaggioda Aki » 19/01/2019, 9:53

wtf ha scritto:se elimino il file interfaces mi compaiono come interfacce sia lo che wlan0, mentre se dichiaro anche solo una delle interfacce eth1 o eth0 non mi carica più wlan0.

Che intendi esattamente per "compaiono" ? In quale parte del sistema operativo o con quale comando le vedi "comparire" ?

Se rinomini (escludi) il file /etc/network/interfaces e "compare" wlan0, il file del firmware della scheda di rete wlan0 a livello di log risulta caricato senza errore e la scheda di rete wlan0 correttamente inizializzata e riesci a comunicare via rete con questa scheda ?

wtf ha scritto:Ho scoperto anche il seguente errore:
Codice: Seleziona tutto
# systemctl status networking.service
● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2019-01-06 21:39:51 CET; 30s ago
     Docs: man:interfaces(5)
  Process: 529 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=1/FAILURE)
  Process: 525 ExecStartPre=/bin/sh -c [ "$CONFIGURE_INTERFACES" != "no" ] && [ -n "$(ifquery --read-environment --list --exclude=lo
 Main PID: 529 (code=exited, status=1/FAILURE)

gen 06 21:39:17 junction ifup[529]: Waiting for br0 to get ready (MAXWAIT is 32 seconds).
gen 06 21:39:17 junction ifup[529]: RTNETLINK answers: Invalid argument
gen 06 21:39:17 junction ifup[529]: ifup: failed to bring up br0
gen 06 21:39:18 junction systemd[1]: networking.service: Main process exited, code=exited, status=1/FAILURE
gen 06 21:39:21 junction pppd[601]: error sending pppoe packet: Network is down
gen 06 21:39:31 junction pppd[601]: error sending pppoe packet: Network is down
gen 06 21:39:51 junction pppd[601]: Timeout waiting for PADO packets
gen 06 21:39:51 junction systemd[1]: Failed to start Raise network interfaces.
gen 06 21:39:51 junction systemd[1]: networking.service: Unit entered failed state.
gen 06 21:39:51 junction systemd[1]: networking.service: Failed with result 'exit-code'.

br0 è null'altro che il bridge tra eth0 e wlan0. Anche eliminando br0 e lasciando solo eth0 l'errore non cambia, o meglio invece di fare riferimento a br0 cita eth0.
Il mio file interfaces completo è:
Codice: Seleziona tutto
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

# eth1, DSL
# ---------

# ADSL. Do not forget to install pppoeconf beforehand.
auto dsl-provider
iface dsl-provider inet ppp
        pre-up /bin/ip link set eth1 up # line maintained by pppoeconf
        provider dsl-provider

# Standard ETH interface. Uncomment only if the ADSL lines are commented.
#auto eth1
#iface eth1 inet manual

# wlan0, wireless
# ---------------
#auto wlan0
#iface wlan0 inet manual

# eth0, cable
# -----------
#iface eth0 inet static
#       address 192.168.1.1
#       netmask 255.255.255.0
#       network 192.168.1.0
#       broadcast 192.168.1.255
#       gateway 192.168.1.1

# BRIDGE
# ------
auto br0
iface br0 inet static
        address 192.168.1.1
        netmask 255.255.255.0
        network 192.168.1.0
        broadcast 192.168.0.255
        gateway 192.168.1.1
        bridge_ports eth0 wlan0

Se provo a tirare su wlan0 mi dice:
Codice: Seleziona tutto
# ifconfig wlan0 up
wlan0: ERROR while getting interface flags: Nessun device corrisponde

Questo mi sembra normale, l'interfaccia di rete del bridge non può essere inizializzata poiché una delle schede di rete del bridge non è disponibile.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8511
Iscritto il: 27/12/2007, 16:59

Re: Errori con firmware scheda wi-fi

Messaggioda wtf » 20/01/2019, 20:13

Che intendi esattamente per "compaiono" ? In quale parte del sistema operativo o con quale comando le vedi "comparire" ?

Se rinomini (escludi) il file /etc/network/interfaces e "compare" wlan0, il file del firmware della scheda di rete wlan0 a livello di log risulta caricato senza errore e la scheda di rete wlan0 correttamente inizializzata e riesci a comunicare via rete con questa scheda ?


Con ifconfig banalmente. Non ho provato ad usare l'interfaccia wireless.

Comunque ho in programma di fare pulizia e reinstallare tutto da capo, vedremo se come spero si risolve tutto.
Cose da sapere:
Avatar utente
wtf
Global Moderator
Global Moderator
 
Messaggi: 725
Iscritto il: 12/04/2011, 10:58

Re: Errori con firmware scheda wi-fi

Messaggioda Aki » 10/02/2019, 15:56

Hai aggiornamenti ?
Aki
Global Moderator
Global Moderator
 
Messaggi: 8511
Iscritto il: 27/12/2007, 16:59

Prossimo

Torna a Network

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti