Installazione pvr Kodi

Audio, Video, Grafica...

Installazione pvr Kodi

Messaggioda domy199 » 08/12/2019, 16:02

Ciao a tutti,
sto cercando di installare il pvr Stalker ma non trovo da nessuna parte il modo di farlo. Su Ubuntu naturalmente lo trovo già installato o al massimo sudo apt install kodi-pvr-stalker e viene installato. C'è la possibilità di installarlo su debian in qualche modo? Grazie
domy199
Newbie
Newbie
 
Messaggi: 2
Iscritto il: 08/12/2019, 15:51

Re: Installazione pvr Kodi

Messaggioda njkjta » 09/12/2019, 21:02

Dove l'hai cercato?
Puoi installarlo il sorgente o provare con il pacchetto precompilato per la tua architettura:

https://github.com/kodi-pvr/pvr.stalker

https://pkgs.org/download/kodi-pvr-stalker

Ovviamente non garantisco sul contenuto dei file...


Njkjta
Debian BUSTER - KDE5 - Kernel 4.19.x-amd64

NVIDIA GTX 1060 6GB - CPU Intel i7 860 - ASUS P7P55D-E PRO - 12GiB DDR3 - SSD Samsung EVO 850 256GB - HDD 500GB Barracuda 7200.12 - Monitor DELL U2415 - Webcam Logitech QuickCam
Avatar utente
njkjta
Sr. Member
Sr. Member
 
Messaggi: 413
Iscritto il: 27/10/2007, 17:51

Re: Installazione pvr Kodi

Messaggioda domy199 » 13/12/2019, 20:17

Ho provato a compilare e mi escono vari errori, non trova una cartella che in realtà esiste. Poi non capisco il primo comando perchè devo scaricare 200mb e passa di XBMC visto che ho installato Kodi. Comunque anche seguendo i comandi si presenta l'errore.

Ho provato il pacchetto precompilato ma mi da anch'esso errore. Semplicemente nei requisiti cerca Kodi 18 o superiore mentre nei repository ufficiali (quindi versione stabili dei programmi) è presente la versione 17.6 se non erro.

Potrebbe essere che io mando i comandi senza essere super utente? Mi riferisco al link Github

Grazie per l'aiuto
domy199
Newbie
Newbie
 
Messaggi: 2
Iscritto il: 08/12/2019, 15:51

Re: Installazione pvr Kodi

Messaggioda njkjta » 14/12/2019, 14:03

Il link ai pacchetti deb che ti ho girato riporta diverse versioni (i386 o amd64) a seconda della Debian che utilizzi (9, 10, SID).
Devi installare il pacchetto corretto.

Njkjta
Debian BUSTER - KDE5 - Kernel 4.19.x-amd64

NVIDIA GTX 1060 6GB - CPU Intel i7 860 - ASUS P7P55D-E PRO - 12GiB DDR3 - SSD Samsung EVO 850 256GB - HDD 500GB Barracuda 7200.12 - Monitor DELL U2415 - Webcam Logitech QuickCam
Avatar utente
njkjta
Sr. Member
Sr. Member
 
Messaggi: 413
Iscritto il: 27/10/2007, 17:51


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti