[RISOLTO] Problema caricamento immagine forum

Qui puoi parlare del sito, di come migliorarlo, proporre nuove cose, e fare le tue critiche

[RISOLTO] Problema caricamento immagine forum

Messaggioda DebianRubber » 04/01/2019, 10:19

Buongiorno ragazzi ho un problema con Debian all’avvio e vorrei allegarvi la foto della schermata al post ma quando carico l’immagine e cerco di allegarla da telefono mi dice file immagine non valido... come mai?
DebianRubber
Newbie
Newbie
 
Messaggi: 45
Iscritto il: 23/01/2018, 15:06

Re: Problema caricamento immagine forum

Messaggioda dring » 04/01/2019, 13:34

che formato è la tua immagine?
Quanto è pesante in kB?
e comunque attieniti alle direttive del forum, vedi in FAQ:
"Posso inserire delle immagini?
Puoi inserire delle immagini nei tuoi messaggi. Se l’amministratore permette gli allegati è possibile caricare delle immagini direttamente sulla Board, in alternativa devi fare un collegamento a un’immagine ospitata su un server di pubblico accesso, ad es. http://www.indirizzo-del-sito.com/immagine.gif. Non puoi inserire immagini che hai sul tuo PC (a meno che non abbia un server!) o immagini che si trovano dietro sistemi di autenticazione, come caselle di posta tipo yahoo o hotmail, siti protetti da codici di accesso, ecc. Per inserire l’immagine, puoi usare il comando BBCode [img]"
feed your head
linuxuser # 2011188
Avatar utente
dring
Hero Member
Hero Member
 
Messaggi: 1062
Iscritto il: 27/12/2010, 9:54
Località: Brescia


Torna a Suggerimenti, Critiche, Iniziative

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite