[RISOLTO] nvidia-xconfig animazioni disattivate

Audio, Video, Grafica...

[RISOLTO] nvidia-xconfig animazioni disattivate

Messaggioda darkfor » 27/02/2019, 9:40

Ciao, finalmente sono ritornato su Debian, ho avuto problemi con il bluetooth ma alla fine ho deciso di ritornare perché tanto è solo un piccolo fastidio, niente di più... Adesso ho un'altro problema. Ho installato Debian in testing con l'ambiente KDE, ho attivato pure "contrib non free" e ho installato pure i driver nvidia proprietari (390,87) della mia scheda video GeForce GT 630 ma ho creato pure il file xorg.conf con il pacchetto nvidia-xconfig e puoi ho attivato nel tool di nvidia le opzioni "Force Composition Pipeline" come ho sempre fatto su altre distribuzioni per risolvere il problema del tearing (anche se pensavo che solo xfce avesse questo bug) ma questa volta non me lo risolve e in più con il file xorg.conf mi disattiva le animazioni del plasma, come posso risolvere questo problema con il tearing per non disattivare anche le animazioni?
Ultima modifica di darkfor il 01/03/2019, 15:18, modificato 1 volta in totale.
darkfor
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/08/2016, 18:24

Re: nvidia-xconfig animazioni disattivate

Messaggioda darkfor » 28/02/2019, 0:06

già rispondo io per il fatto che non vale la pena che qualcuno mi risponde e perde tempo per niente. Io ho fatto prove continue per cercare di capire qual'era il problema. Ho cambiato driver e ho provato delle script (prendendo informazioni su altri siti) ma niente... poi ho avuto un dubbio... ho installato xfce per fare una prova per capire se era l'ambiente grafico (KDE) che avesse questo problema con l'opzione "Force Composition Pipeline" di nvidia attivo e il problema era sparito con l'ambiente xfce. Essendo che comunque avrei fatto una installazione pulita in ogni modo per tutte le prove e installazioni di troppo che ho fatto... per il momento sono tornato su Fedora con KDE visto che con Fedora non mi da questi problemi con KDE, forse perché Fedora ha una versione più aggiornata, comunque non mi dispiace per niente pure xfce come ambiente grafico, l'ho usato per lungo tempo xfce ma per il momento ho preferito tenermi KDE, quando ho di nuovo voglia di ritornare su xfce o magari aggiornano KDE senza questo bug ritornerò sicuramente su Debian!
darkfor
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/08/2016, 18:24

Re: nvidia-xconfig animazioni disattivate

Messaggioda darkfor » 01/03/2019, 15:17

Ciao, sono tornato con Debian il giorno dopo perché ho trovato la soluzione per finalmente poter avere Debian con KDE senza problemi! Io scrivo questo post se nel caso qualcuno potesse avere il mio stesso problema. Io ho installato sempre Debian con KDE con il gruppo di pacchetti "kde-plasma-desktop" che sia in Debian testing che sid hanno la versione 5.10 di KDE ma esiste un gruppo di pacchetti sempre di Debian "plasma-desktop" (senza "kde" all'inizio) con KDE 5.14.5, anche se non capisco il perché i 2 gruppi hanno una versione diversa. Questo gruppo è un pò più minimale rispetto a "kde-plasma-desktop" per esempio al suo interno non ha "Dolphin" e "Konsole" e ecc... bisogna ovviamente installarli da parte. Io ho fatto una installazione pulita questa mattina con "plasma-desktop" e adesso ho un Debian senza problemi di tearing, animazioni e ecc...
darkfor
Newbie
Newbie
 
Messaggi: 12
Iscritto il: 06/08/2016, 18:24


Torna a Multimedia

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron