[RISOLTO] Dopo aggiornamento a Buster malfunzionamento icone

Discussioni relative a Debian e Linux

[RISOLTO] Dopo aggiornamento a Buster malfunzionamento icone

Messaggioda paolo-m » 21/08/2019, 16:48

ciao a tutti
Premetto che uso Debian con KDE da anni senza grossi problemi, però da quando ho aggiornato da Stretch a Buster, succede che non posso interagire con le icone dei file che sono sul desktop. Risolvo temporaneamente la cosa se in "Configura desktop" imposto la "Disposizione" su "Desktop" e poi ritorno su "Vista cartelle" (impostazione che uso di default con la presenza sul desktop dei file che sono nella directory "/home/mionome/Scrivania" ): così facendo torna a funzionare tutto regolarmente fino al successivo riavvio..... alla successiva accensione del sistema c'è di nuovo il blocco delle icone, ci si passa sopra il mouse, ci si clicca, senza nessun effetto..

Succede a qualcun'altro?
Qualcuno sa come risolvere definitivamente ?

Grazie in anticipo
paolo
paolo-m
Newbie
Newbie
 
Messaggi: 10
Iscritto il: 04/05/2018, 18:14

Re: Dopo aggiornamento a Buster malfunzionamento icone deskt

Messaggioda Aki » 22/08/2019, 20:03

paolo-m ha scritto:Succede a qualcun'altro?

A me non succede.

paolo-m ha scritto:Qualcuno sa come risolvere definitivamente ?

Prova a creare una nuova utenza ed a verificare se riesci a riprodurre il malfunzionamento anche con quest'ultima.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8663
Iscritto il: 27/12/2007, 16:59

Re: Dopo aggiornamento a Buster malfunzionamento icone deskt

Messaggioda paolo-m » 23/08/2019, 15:21

grazie per il suggerimento
adesso provo e vi faccio sapere
paolo-m
Newbie
Newbie
 
Messaggi: 10
Iscritto il: 04/05/2018, 18:14

Re: Dopo aggiornamento a Buster malfunzionamento icone deskt

Messaggioda paolo-m » 31/08/2019, 10:57

Il problema si è risolto, non so bene come, da solo:
ho creato un altro profilo di prova, come mi è stato suggerito, e in questo profilo ho avuto temporaneamente alcuni problemi di visualizzazione del desktop ( completamente nero a parte il cursore del mouse), costringendomi a fare alcuni riavvii prima di poter visualizzare il desktop. Inoltre ho avuto alcune difficoltà a impostare correttamente la visione sui due monitor collegati al pc (uso due monitor che mostrano la stessa schermata dato che sono in due ambienti diversi), ma una volta superati questi problemi di corretta sovrapposizione dei due monitor tutto ha funzionato correttamente sia nel profilo di prova che nel mio profilo normale....
e continua ad oggi ad andar bene come è sempre andato (prima Jessie , poi Stretch).

Grazie per il supporto
paolo

P.S. come si mette [RISOLTO] sul titolo?
paolo-m
Newbie
Newbie
 
Messaggi: 10
Iscritto il: 04/05/2018, 18:14

Re: Dopo aggiornamento a Buster malfunzionamento icone deskt

Messaggioda mrdebug » 31/08/2019, 20:51

Ciao, io per passare da Debian 9 a 10 ho installato tutto in forma pulita.
Sono anche io utente kde, monitor ne ho 3 ed ho alcuni problemi:
- a volte in fase di avvio non riesco a digitare la password, il mouse si muove ma anche se si clicca non si ottiene alcun effetto.
Si risolve riavviando il servizio sddn.
- il monitor principale appare normalmente mentre gli altri 2 non mostrano le cartelle. Hanno uno sfondo strano, non quello impostato.
Succede anche a te?
mrdebug
Sr. Member
Sr. Member
 
Messaggi: 364
Iscritto il: 23/07/2005, 7:38

Re: Dopo aggiornamento a Buster malfunzionamento icone deskt

Messaggioda paolo-m » 06/09/2019, 12:28

ciao, io l' aggiornamento l'ho fatto col classico apt upgrade e apt dist-upgrade e a parte il problema oggetto del post, che si è risolto inspiegabilmente da solo, no ho avuto alcun altro guaio.
Di monitor ne ho collegati 2 e se li imposto affiancati in un primo momento tutte le icone sono su uno, ma posso spostarle sull'altro a mio piacimento; forse lo sfondo impostato non lo vedi correttamente perchè non hai settato la giusta voce nella "configurazione desktop"... è un'ipotesi. Comunque io tengo i due monitor settati come sovrapposti: entrambi dovrebbero mostrarmi l'intera superficie del desktop, non lo fanno in quanto sono monitor con risoluzioni diverse, un 1600x1200 e l'altro un 1280 x 1024, e per poter lavorare a 1600x1200 su uno non è visibile ho una porzione di desktop .... non ho trovato un modo migliore per sfruttarli entrambi, ma ho raggiunto un compromesso per me accettabile.
paolo-m
Newbie
Newbie
 
Messaggi: 10
Iscritto il: 04/05/2018, 18:14

Re: Dopo aggiornamento a Buster malfunzionamento icone deskt

Messaggioda Aki » 07/09/2019, 15:41

@paolo-m: la discussione, quindi, può essere considerata risolta ?
Aki
Global Moderator
Global Moderator
 
Messaggi: 8663
Iscritto il: 27/12/2007, 16:59

Re: Dopo aggiornamento a Buster malfunzionamento icone deskt

Messaggioda paolo-m » 14/09/2019, 18:35

si, ma non ho idea di come inserire [RISOLTO] nel titolo....
paolo-m
Newbie
Newbie
 
Messaggi: 10
Iscritto il: 04/05/2018, 18:14

Re: [RISOLTO] Dopo aggiornamento a Buster malfunzionamento i

Messaggioda Aki » 14/09/2019, 22:54

Modificando l titolo del primo messaggio della discussione, cosa non possibile però dopo un mese. Quindi ho provveduto io. :)
Aki
Global Moderator
Global Moderator
 
Messaggi: 8663
Iscritto il: 27/12/2007, 16:59

Re: [RISOLTO] Dopo aggiornamento a Buster malfunzionamento i

Messaggioda paolo-m » 16/09/2019, 18:04

grazie!!
paolo-m
Newbie
Newbie
 
Messaggi: 10
Iscritto il: 04/05/2018, 18:14


Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron